<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New international show Aluminum to hit local stage - Destin.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.destin.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg" /><meta name="author" content="svasquez">
<link rel="icon" type="image/png" href="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/favico.png">
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New international show Aluminum to hit local stage - Destin.com" />
<meta property="og:description" content="A new show is coming to town, and it’s not one you want to miss. Full of life, music, movement and even audience interaction, Aluminum is an experience to remember for a lifetime." />
<meta property="og:url" content="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" />
<meta property="og:site_name" content="Destin.com" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2016-10-14T11:04:34-05:00" />
<meta property="article:modified_time" content="2016-10-14T11:30:04-05:00" />
<meta property="og:updated_time" content="2016-10-14T11:30:04-05:00" />
<meta property="og:image" content="http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new show is coming to town, and it’s not one you want to miss. Full of life, music, movement and even audience interaction, Aluminum is an experience to remember for a lifetime." />
<meta name="twitter:title" content="New international show Aluminum to hit local stage - Destin.com" />
<meta name="twitter:image" content="http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg" />
<meta name="twitter:creator" content="@destinlogsav" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Feed" href="http://www.destin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Comments Feed" href="http://www.destin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; New international show Aluminum to hit local stage Comments Feed" href="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.destin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Patrick+Hand+SC%3A400%2C700%7CWork+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='http://www.destin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.destin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.destin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.destin.com/?p=5188' />
<link rel="alternate" type="application/json+oembed" href="http://www.destin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.destin.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F&#038;format=xml" />
	

<script type="text/javascript">

	var googletag = googletag || {};

	googletag.cmd = googletag.cmd || [];

	(function() {

		var gads = document.createElement("script");

		gads.async = true;

		gads.type = "text/javascript";

		var useSSL = "https:" == document.location.protocol;

		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		var node = document.getElementsByTagName("script")[0];

		node.parentNode.insertBefore(gads, node);

		})();

	googletag.cmd.push(function() {

		googletag.pubads().set("adsense_background_color", "FFFFFF");

		googletag.pubads().set("page_url", "http://www.news-journalonline.com");

	});

	googletag.cmd.push(function() {

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-header-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-footer-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "3")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-1")

		.addService(googletag.pubads())

		.setTargeting("pos", "2")

		googletag.pubads().enableSingleRequest();

		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();

	});

</script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.destin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/www.destin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002a65";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62551993-12', 'auto');
ga('create', 'UA-62598409-14', 'auto', 'HalifaxRollup');
ga('create', 'UA-51861146-1', 'auto', 'NEWMRollup');

ga('send', 'pageview');
ga('HalifaxRollup.send', 'pageview');
ga('NEWMRollup.send', 'pageview');

</script><!--UPDATED--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-5188 single-format-video new-international-show-aluminum-hit-local-stage td-animals single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-2021"><a href="http://www.destin.com/eat/">Eat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2020"><a href="http://www.destin.com/play/">Play<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/attractions/">Attractions</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/day-trips/">Day Trips</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/on-the-water/">On The Water</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/services/">Services</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/things-to-do/shopping/">Shopping</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2019"><a href="http://www.destin.com/stay/">Stay<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-stay/beaches/">Beaches</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a></li>
	<li class="menu-item-0"><a href="http://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4455"><a href="http://destin.secondstreetapp.com/Island-Getaway-Sweepstakes/">WIN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.destin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">79.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Destin</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, October 14, 2016
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
            <span class="td-visual-hidden">Destin.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-2021"><a href="http://www.destin.com/eat/">Eat</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_580109dcd4721_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_580109dcd4721" ><script>var block_td_uid_1_580109dcd4721 = new tdBlock();
block_td_uid_1_580109dcd4721.id = "td_uid_1_580109dcd4721";
block_td_uid_1_580109dcd4721.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_580109dcd4721_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_580109dcd4721.td_column_number = "3";
block_td_uid_1_580109dcd4721.block_type = "td_block_mega_menu";
block_td_uid_1_580109dcd4721.post_count = "4";
block_td_uid_1_580109dcd4721.found_posts = "87";
block_td_uid_1_580109dcd4721.header_color = "";
block_td_uid_1_580109dcd4721.ajax_pagination_infinite_stop = "";
block_td_uid_1_580109dcd4721.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_1_580109dcd4721);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_580109dcd4721" id="td_uid_2_580109dcd6a6f" data-td_block_id="td_uid_1_580109dcd4721" data-td_filter_value="" href="http://www.destin.com/category/where-to-eat/">All</a><a class="mega-menu-sub-cat-td_uid_1_580109dcd4721"  id="td_uid_3_580109dcd6c09" data-td_block_id="td_uid_1_580109dcd4721" data-td_filter_value="28" href="http://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a><a class="mega-menu-sub-cat-td_uid_1_580109dcd4721"  id="td_uid_4_580109dcd6e08" data-td_block_id="td_uid_1_580109dcd4721" data-td_filter_value="7" href="http://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_1_580109dcd4721"  id="td_uid_5_580109dcd6fda" data-td_block_id="td_uid_1_580109dcd4721" data-td_filter_value="9" href="http://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></div></div><div id=td_uid_1_580109dcd4721 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/06/top-6-places-grab-breakfast-destin/" rel="bookmark" title="Top 6 places to grab breakfast in Destin"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/1anotherbrokenegg4-e1475775571422-218x150.jpg" alt="" title="Top 6 places to grab breakfast in Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/06/top-6-places-grab-breakfast-destin/" rel="bookmark" title="Top 6 places to grab breakfast in Destin">Top 6 places to grab breakfast in Destin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/04/pj-mathews-lulus/" rel="bookmark" title="PJ Mathews of LuLu&#8217;s"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/1007154043-FL_log_bx-chef-e1475589848488-218x150.jpg" alt="" title="PJ Mathews of LuLu&#8217;s"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/04/pj-mathews-lulus/" rel="bookmark" title="PJ Mathews of LuLu&#8217;s">PJ Mathews of LuLu&#8217;s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/09/30/ajs-then-and-now/" rel="bookmark" title="AJ&#8217;s: Then and Now"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/09/ajs99-218x150.jpg" alt="" title="AJ&#8217;s: Then and Now"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/09/30/ajs-then-and-now/" rel="bookmark" title="AJ&#8217;s: Then and Now">AJ&#8217;s: Then and Now</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/09/27/roasting-coast-destins-newest-coffee-company/" rel="bookmark" title="Roasting on the Coast: Destin’s newest coffee company"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/09/DSC4042-e1475002735939-218x150.jpg" alt="" title="Roasting on the Coast: Destin’s newest coffee company"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/09/27/roasting-coast-destins-newest-coffee-company/" rel="bookmark" title="Roasting on the Coast: Destin’s newest coffee company">Roasting on the Coast: Destin’s newest coffee company</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_580109dcd4721" data-td_block_id="td_uid_1_580109dcd4721"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_580109dcd4721" data-td_block_id="td_uid_1_580109dcd4721"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2020"><a href="http://www.destin.com/play/">Play</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_580109dd00d0b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_580109dd00d0b" ><script>var block_td_uid_6_580109dd00d0b = new tdBlock();
block_td_uid_6_580109dd00d0b.id = "td_uid_6_580109dd00d0b";
block_td_uid_6_580109dd00d0b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_580109dd00d0b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_580109dd00d0b.td_column_number = "3";
block_td_uid_6_580109dd00d0b.block_type = "td_block_mega_menu";
block_td_uid_6_580109dd00d0b.post_count = "4";
block_td_uid_6_580109dd00d0b.found_posts = "215";
block_td_uid_6_580109dd00d0b.header_color = "";
block_td_uid_6_580109dd00d0b.ajax_pagination_infinite_stop = "";
block_td_uid_6_580109dd00d0b.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_6_580109dd00d0b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_580109dd00d0b" id="td_uid_7_580109dd03154" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="" href="http://www.destin.com/category/things-to-do/">All</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_8_580109dd03352" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="17" href="http://www.destin.com/category/things-to-do/attractions/">Attractions</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_9_580109dd03610" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="36" href="http://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_10_580109dd0381c" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="19" href="http://www.destin.com/category/things-to-do/day-trips/">Day Trips</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_11_580109dd03a21" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="26" href="http://www.destin.com/category/things-to-do/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_12_580109dd03c06" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="12" href="http://www.destin.com/category/things-to-do/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_13_580109dd03e57" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="18" href="http://www.destin.com/category/things-to-do/on-the-water/">On The Water</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_14_580109dd040ac" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="25" href="http://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_15_580109dd042d3" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="35" href="http://www.destin.com/category/things-to-do/services/">Services</a><a class="mega-menu-sub-cat-td_uid_6_580109dd00d0b"  id="td_uid_16_580109dd04503" data-td_block_id="td_uid_6_580109dd00d0b" data-td_filter_value="29" href="http://www.destin.com/category/things-to-do/shopping/">Shopping</a></div></div><div id=td_uid_6_580109dd00d0b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" rel="bookmark" title="New international show Aluminum to hit local stage"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/maxresdefault-218x150.jpg" alt="" title="New international show Aluminum to hit local stage"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" rel="bookmark" title="New international show Aluminum to hit local stage">New international show Aluminum to hit local stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/08/10/make-splash-gulfarium/" rel="bookmark" title="Make a Splash at the Gulfarium"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/06/Dolphin-Show-01-218x150.jpg" alt="" title="Make a Splash at the Gulfarium"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/08/10/make-splash-gulfarium/" rel="bookmark" title="Make a Splash at the Gulfarium">Make a Splash at the Gulfarium</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/13-headliner-Hunter-Phelps-1-218x150.jpg" alt="" title="Hunter Phelps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps">Hunter Phelps</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/11/weekend-round-oct-15-16/" rel="bookmark" title="Weekend Round-up Oct. 15-16"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/LiveOak-218x150.jpg" alt="" title="Weekend Round-up Oct. 15-16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/11/weekend-round-oct-15-16/" rel="bookmark" title="Weekend Round-up Oct. 15-16">Weekend Round-up Oct. 15-16</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_580109dd00d0b" data-td_block_id="td_uid_6_580109dd00d0b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_580109dd00d0b" data-td_block_id="td_uid_6_580109dd00d0b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2019"><a href="http://www.destin.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_580109dd3e28f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_17_580109dd3e28f" ><script>var block_td_uid_17_580109dd3e28f = new tdBlock();
block_td_uid_17_580109dd3e28f.id = "td_uid_17_580109dd3e28f";
block_td_uid_17_580109dd3e28f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_580109dd3e28f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_17_580109dd3e28f.td_column_number = "3";
block_td_uid_17_580109dd3e28f.block_type = "td_block_mega_menu";
block_td_uid_17_580109dd3e28f.post_count = "4";
block_td_uid_17_580109dd3e28f.found_posts = "37";
block_td_uid_17_580109dd3e28f.header_color = "";
block_td_uid_17_580109dd3e28f.ajax_pagination_infinite_stop = "";
block_td_uid_17_580109dd3e28f.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_17_580109dd3e28f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_580109dd3e28f" id="td_uid_18_580109dd40c8d" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="" href="http://www.destin.com/category/where-to-stay/">All</a><a class="mega-menu-sub-cat-td_uid_17_580109dd3e28f"  id="td_uid_19_580109dd40f0c" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="10" href="http://www.destin.com/category/where-to-stay/beaches/">Beaches</a><a class="mega-menu-sub-cat-td_uid_17_580109dd3e28f"  id="td_uid_20_580109dd41276" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="22" href="http://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a><a class="mega-menu-sub-cat-td_uid_17_580109dd3e28f"  id="td_uid_21_580109dd416dc" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="20" href="http://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a><a class="mega-menu-sub-cat-td_uid_17_580109dd3e28f"  id="td_uid_22_580109dd41b2f" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="21" href="http://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a><a class="mega-menu-sub-cat-td_uid_17_580109dd3e28f"  id="td_uid_23_580109dd41fb5" data-td_block_id="td_uid_17_580109dd3e28f" data-td_filter_value="23" href="http://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></div></div><div id=td_uid_17_580109dd3e28f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/09/12/go-30a-art-fix/" rel="bookmark" title="Where to go on 30A for your art fix"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/09/12artgallery5-218x150.jpg" alt="" title="Where to go on 30A for your art fix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/09/12/go-30a-art-fix/" rel="bookmark" title="Where to go on 30A for your art fix">Where to go on 30A for your art fix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/07/18/beat-heat-beach/" rel="bookmark" title="4 ways to beat the heat at the beach"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/07/18Heat-4-218x150.jpg" alt="" title="4 ways to beat the heat at the beach"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/07/18/beat-heat-beach/" rel="bookmark" title="4 ways to beat the heat at the beach">4 ways to beat the heat at the beach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/07/12/sea-turtle-nests-destin/" rel="bookmark" title="Sea Turtle Nests in Destin"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/07/Seaturtle-218x150.jpg" alt="" title="Sea Turtle Nests in Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/07/12/sea-turtle-nests-destin/" rel="bookmark" title="Sea Turtle Nests in Destin">Sea Turtle Nests in Destin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/07/06/luxury-hotel-going-destin/" rel="bookmark" title="Luxury hotel going up in Destin"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/07/6-henderson-rendering-218x150.jpg" alt="" title="Luxury hotel going up in Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/07/06/luxury-hotel-going-destin/" rel="bookmark" title="Luxury hotel going up in Destin">Luxury hotel going up in Destin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_580109dd3e28f" data-td_block_id="td_uid_17_580109dd3e28f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_580109dd3e28f" data-td_block_id="td_uid_17_580109dd3e28f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4455"><a href="http://destin.secondstreetapp.com/Island-Getaway-Sweepstakes/">WIN</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.destin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-5188" class="post-5188 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-things-to-do tag-featured post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.destin.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in PLAY" class="entry-crumb" itemprop="url" href="http://www.destin.com/category/things-to-do/"><span itemprop="title">PLAY</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="http://www.destin.com/category/things-to-do/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "New international show Aluminum to hit local stage"><meta itemprop="url" content = "http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/">New international show Aluminum to hit local stage</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.destin.com/category/things-to-do/">PLAY</a></li><li class="entry-category"><a  href="http://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">New international show Aluminum to hit local stage</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="http://www.destin.com/author/svasquez/">svasquez</a></div>                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5188">2</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+international+show+Aluminum+to+hit+local+stage&url=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F&via=Destin.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/&amp;media=http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg&description=New+international+show+Aluminum+to+hit+local+stage" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+international+show+Aluminum+to+hit+local+stage%20-%20http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" data-text="New international show Aluminum to hit local stage" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/yWWsAW4myrs?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>A new show is coming to town, and it’s not one you want to miss. Full of life, music,</p>
<p>movement and even audience interaction, The Aluminum Show is an experience to remember for a lifetime.</p>
<a  class="vc_btn vc_btn-black vc_btn-sm vc_btn_round " href="http://purchase.tickets.com/buy/TicketPurchase?orgid=50369&amp;subagency=NFCV_PLAGENCY&amp;pid=8283160&amp;utm_source=NWFDailyNews&amp;utm_medium=Native&amp;utm_campaign=Aluminum" >Purchase Tickets</a>
<p>The performance has been compared to the likes of Blue Man Group and Stomp as the show entertains the crowd using theater, dance and music, thus crossing cultural, age and language barriers worldwide to bring out the pure excitement of the show.</p>
<p>“This new and unique show brings the material, the music and the artists together on stage in a magical, mystery-filled creation combining visual theater, dance, and humor into an exciting, multi-sensory experience, the likes of which audiences have never before seen,” said artistic director and co-creator Ilan Azriel.</p>
<p>Azriel hails from Israel, where the show originated, and created the masterpiece along with Lior Kalfo, who is known for directing Voca People, Fantasy and Glow, as well as Ido Tadmor, one of Israel’s most sought-after choreographers.</p>
<figure id="attachment_5189" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-5189 size-medium" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-300x200.jpg" alt="Dancers become other-worldy creatures by donning aluminum costumes, and intrigue the audience into the story. " width="300" height="200" srcset="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-300x200.jpg 300w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-768x511.jpg 768w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-1024x681.jpg 1024w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-696x463.jpg 696w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-1068x710.jpg 1068w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Alluminium_1561_photo-by-Leon-Sokoletski-632x420.jpg 632w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Dancers become other-worldy creatures by donning aluminum costumes, and intrigue the audience into the story. Photo by Leon Sokoletski</figcaption></figure>
<p>“This show will take the audience on a magical tour to a different world, a different planet,” said Azriel. “This is the story of one man’s incredible journey to a parallel universe — a futuristic planet made entirely of aluminum. Aluminum pipes come to life right before the audience’s very eyes, transforming into imaginary, mysterious and playful characters.”</p>
<p>When asked about the inspiration behind the show, Azriel said he was looking for something to catch the audience’s eye as well as their imagination.</p>
<p>“I had this idea and passion to create a show composed out of industrial materials,” he said. “I started visiting workshops, factories and stores but couldn’t find this unique material that would give me the right vibe.</p>
<p>&#8220;One day I was sitting in my studio and when suddenly I noticed a pile of aluminum-made materials. It just hit me. This was the material I was looking for all this time. It has so many qualities, movement, shine. This is an amazing material and together with the talented performers and the unique lighting of the show — it is truly an exciting visual.”</p>
<figure id="attachment_5190" style="width: 2048px" class="wp-caption aligncenter"><img class="wp-image-5190 size-full" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058.jpg" alt="Using soley dance, music and aluminum material, The Aluminum Show brings a new experience to theater. " width="2048" height="1316" srcset="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058.jpg 2048w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-300x193.jpg 300w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-768x494.jpg 768w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-1024x658.jpg 1024w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-696x447.jpg 696w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-1068x686.jpg 1068w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_058-654x420.jpg 654w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text">Using soley dance, music and aluminum material, The Aluminum Show brings a new experience to theater. Photo by Kfir Bolot</figcaption></figure>
<p>As for entertaining the audience for an hour and a half show without intermission or dialogue, Azriel said that is no problem.</p>
<p>“Fortunately, the audience reacts very well to this show,” he said. “As it’s a one-of-a-kind attraction, people are swept into this world. The story line is very easily traced, it’s a bit like musicals in terms of the fact that each number emprises the message, but not with singing but with movement, visual and music.”</p>
<p>So what exactly can you expect from The Aluminum Show?</p>
<figure id="attachment_5192" style="width: 300px" class="wp-caption alignright"><img class="wp-image-5192 size-medium" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-300x209.jpg" alt="Larger than life aluminum creations add to the theatrics of The Aluminum Show coming to Niceville November 1st. " width="300" height="209" srcset="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-300x209.jpg 300w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-768x536.jpg 768w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-1024x715.jpg 1024w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-100x70.jpg 100w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-696x486.jpg 696w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-1068x746.jpg 1068w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/Aluminum_2_photo_by_Kfir_Bolotin_118-602x420.jpg 602w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Larger than life aluminum creations add to the theatrics of The Aluminum Show coming to Niceville November 1st. Photo by Kfir Bolot</figcaption></figure>
<p>“Expect to see the unexpected,” Azriel said. “These cold industrial materials come to life before the audience’s stunned eyes. Amazing, imaginative characters come into life. Some are scary, some are funny, but all are very full of life.”</p>
<p>And what’s more, Azriel said, the real excitement of the show comes when the characters begin to interact with the crowd.</p>
<p>“These amazing characters do not just stay on stage,” he said. “It’s lovely to see how people react enthusiastically to the aluminum material and characters. But, I wouldn’t like to uncover too much and spoil the surprise.”</p>
<p><strong>Want to Go?</strong></p>
<p>The Aluminum Show will be performed at the Mattie Kelly Arts Center, November 1 at 7:30 p.m. Tickets are $35 and can be purchased online <a href="http://purchase.tickets.com/buy/TicketPurchase?orgid=50369&amp;subagency=NFCV_PLAGENCY&amp;pid=8283160&amp;utm_source=NWFDailyNews&amp;utm_medium=Native&amp;utm_campaign=Aluminum">here</a>!</p>
<a  class="vc_btn vc_btn-black vc_btn-sm vc_btn_round " href="http://purchase.tickets.com/buy/TicketPurchase?orgid=50369&amp;subagency=NFCV_PLAGENCY&amp;pid=8283160&amp;utm_source=NWFDailyNews&amp;utm_medium=Native&amp;utm_campaign=Aluminum" >Purchase Tickets</a>
<figure id="attachment_5194" style="width: 1152px" class="wp-caption aligncenter"><img class="wp-image-5194 size-full" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium.jpg" alt="Expect the unexpected at The Aluminum Show as audience interaction is part of the experience. " width="1152" height="768" srcset="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium.jpg 1152w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-300x200.jpg 300w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-768x512.jpg 768w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-1024x683.jpg 1024w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-696x464.jpg 696w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-1068x712.jpg 1068w, http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/ALUMINUM-157-photo-by-Patricia-Grande-Medium-630x420.jpg 630w" sizes="(max-width: 1152px) 100vw, 1152px" /><figcaption class="wp-caption-text">Expect the unexpected at The Aluminum Show as audience interaction is part of the experience. Photo by Patricia Grande.</figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p ">    <div id="google-footer-ad-0" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-footer-ad-0");

			});

		</script>

	</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.destin.com/tag/featured/">featured</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+international+show+Aluminum+to+hit+local+stage&url=http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F&via=Destin.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/&amp;media=http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg&description=New+international+show+Aluminum+to+hit+local+stage" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+international+show+Aluminum+to+hit+local+stage%20-%20http%3A%2F%2Fwww.destin.com%2F2016%2F10%2F14%2Fnew-international-show-aluminum-hit-local-stage%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/" data-text="New international show Aluminum to hit local stage" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.destin.com/2016/10/13/hunter-phelps/">Hunter Phelps</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.destin.com/author/svasquez/">svasquez</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="svasquez"></span><meta itemprop="datePublished" content="2016-10-14T11:04:34+00:00"><meta itemprop="dateModified" content="2016-10-14T11:30:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.destin.com/2016/10/14/new-international-show-aluminum-hit-local-stage/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png"></span><meta itemprop="name" content="Destin.com"></span><meta itemprop="headline " content="New international show Aluminum to hit local stage"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.destin.com/wp-content/uploads/sites/8/2016/10/maxresdefault.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_26_580109dd82be4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_580109dd82be4" ><script>var block_td_uid_26_580109dd82be4 = new tdBlock();
block_td_uid_26_580109dd82be4.id = "td_uid_26_580109dd82be4";
block_td_uid_26_580109dd82be4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_580109dd82be4_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5188,"live_filter_cur_post_author":"124"}';
block_td_uid_26_580109dd82be4.td_column_number = "3";
block_td_uid_26_580109dd82be4.block_type = "td_block_related_posts";
block_td_uid_26_580109dd82be4.post_count = "3";
block_td_uid_26_580109dd82be4.found_posts = "214";
block_td_uid_26_580109dd82be4.header_color = "";
block_td_uid_26_580109dd82be4.ajax_pagination_infinite_stop = "";
block_td_uid_26_580109dd82be4.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_26_580109dd82be4);
</script><h4 class="td-related-title"><a id="td_uid_27_580109dd84fcd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_580109dd82be4" href="#">RELATED ARTICLES</a><a id="td_uid_28_580109dd8502e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_580109dd82be4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_580109dd82be4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/13-headliner-Hunter-Phelps-1-218x150.jpg" alt="" title="Hunter Phelps"/></a></div>                <a href="http://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps">Hunter Phelps</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/12/bird-watching-season/" rel="bookmark" title="It&#8217;s Bird Watching Season"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/12bird1-218x150.jpg" alt="" title="It&#8217;s Bird Watching Season"/></a></div>                <a href="http://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/12/bird-watching-season/" rel="bookmark" title="It&#8217;s Bird Watching Season">It&#8217;s Bird Watching Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/11/weekend-round-oct-15-16/" rel="bookmark" title="Weekend Round-up Oct. 15-16"><img width="218" height="150" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/LiveOak-218x150.jpg" alt="" title="Weekend Round-up Oct. 15-16"/></a></div>                <a href="http://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/11/weekend-round-oct-15-16/" rel="bookmark" title="Weekend Round-up Oct. 15-16">Weekend Round-up Oct. 15-16</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_580109dd82be4" data-td_block_id="td_uid_26_580109dd82be4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_580109dd82be4" data-td_block_id="td_uid_26_580109dd82be4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_2  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><aside class="widget widget_text"><div class="block-title"><span>Events calendar</span></div>			<div class="textwidget"><iframe src="http://widget.eviesays.com/widget/render.php?site=nwfdailynews" width="300" height="356" frameborder=0 scrolling=no> </iframe>	</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.destin.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center">
<ins class="bookingaff" data-aid="1175543" data-target_aid="1175526" data-prod="dfl2" data-width="300" data-height="500" data-dest_id="20022075" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1175526">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div>

<div style="text-align:center">
<h2 style="line-height:27px;margin-bottom:0px;">Book an activity </h2>
<iframe src="http://www.destin.com/sa_widget.htm" width="324" height="222" frameBorder="0" scrolling="no">
</iframe>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_30_580109dd8bec1_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Connect with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,763</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Destindotcom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">246</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/destindotcom#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">21,705</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nwfdailynews">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/destindotcom" target="_blank">@destindotcom</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_31_580109dd8c24c_rand td-pb-border-top"  data-td-block-uid="td_uid_31_580109dd8c24c" ><div id=td_uid_31_580109dd8c24c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLhAQD6FIqN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14723713_1183142311724390_3022288170306764800_n.jpg?ig_cache_key=MTM2MDM2OTY2NjE0OTg3ODQxMw%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLejEoClFkY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14550101_1861047144126061_4563933923490398208_n.jpg?ig_cache_key=MTM1OTY3ODM4NzAxMTIxMzU5Mg%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLedtjNF59U" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/14701229_1763913060543537_4858323308514377728_n.jpg?ig_cache_key=MTM1OTY1NDgxMTAzODM1OTM4MA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLbR247lBCQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/14591946_331818360501098_7440917809665671168_n.jpg?ig_cache_key=MTM1ODc1ODI1MTM1Mzg3MDQ4MA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLZaPBqFWIS" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14478571_1673632959617421_9167226278741278720_n.jpg?ig_cache_key=MTM1ODIzMjE0NDQxMDE0MTIwMg%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3932"><a href="http://www.destin.com/contact-us/">Contact us</a></li>
<li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3935"><a href="http://www.destin.com/eat/">Eat</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3934"><a href="http://www.destin.com/play/">Play</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933"><a href="http://www.destin.com/stay/">Stay</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006-2016 Gatehouse Media, LLC Some rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps"><img width="100" height="70" class="entry-thumb" src="http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/uploads/sites/8/2016/10/13-headliner-Hunter-Phelps-1-100x70.jpg" alt="" title="Hunter Phelps"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.destin.com/2016/10/13/hunter-phelps/" rel="bookmark" title="Hunter Phelps">Hunter Phelps</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 580109dd94b77
    -->

    <script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://13se2y49of1s1bxwvj3frde8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Destin","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26.3,79.4],"today_humidity":62,"today_wind_speed":[2.3,1.4],"today_min":[26.3,79.4],"today_max":[26.3,79.4],"today_clouds":12,"current_unit":1,"forecast":[{"timestamp":1476550800,"day_temp":[27,80],"day_name":"Sat","owm_day_index":1},{"timestamp":1476637200,"day_temp":[26,79],"day_name":"Sun","owm_day_index":2},{"timestamp":1476723600,"day_temp":[27,81],"day_name":"Mon","owm_day_index":3},{"timestamp":1476810000,"day_temp":[28,82],"day_name":"Tue","owm_day_index":4},{"timestamp":1476896400,"day_temp":[28,82],"day_name":"Wed","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5188]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.destin.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.destin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>