<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Miss Destin reflects on 2016 rodeo - Destin.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.destin.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg" /><meta name="author" content="Nick Tomecek">
<link rel="icon" type="image/png" href="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/favico.png">
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miss Destin reflects on 2016 rodeo - Destin.com" />
<meta property="og:description" content="By Annie Blanks | The Destin Log Sydney Curry doesn&#8217;t slow down. The 2016 Destin Fishing Rodeo has come and gone, but Miss Destin Sydney Curry is still hooked. The Fort Walton Beach High School senior and Destin resident spent every single weekday afternoon and weekend day in October at the Destin Fishing Rodeo, posing &hellip;" />
<meta property="og:url" content="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" />
<meta property="og:site_name" content="Destin.com" />
<meta property="article:section" content="Fishing" />
<meta property="article:published_time" content="2016-11-22T08:29:24-06:00" />
<meta property="article:modified_time" content="2016-11-21T16:09:46-06:00" />
<meta property="og:updated_time" content="2016-11-21T16:09:46-06:00" />
<meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1637" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Annie Blanks | The Destin Log Sydney Curry doesn&#8217;t slow down. The 2016 Destin Fishing Rodeo has come and gone, but Miss Destin Sydney Curry is still hooked. The Fort Walton Beach High School senior and Destin resident spent every single weekday afternoon and weekend day in October at the Destin Fishing Rodeo, posing [&hellip;]" />
<meta name="twitter:title" content="Miss Destin reflects on 2016 rodeo - Destin.com" />
<meta name="twitter:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Feed" href="https://www.destin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Comments Feed" href="https://www.destin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Miss Destin reflects on 2016 rodeo Comments Feed" href="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Patrick+Hand+SC%3A400%2C700%7CWork+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://www.destin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.destin.com/?p=5846' />
<link rel="alternate" type="application/json+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F&#038;format=xml" />
	

<script type="text/javascript">

	var googletag = googletag || {};

	googletag.cmd = googletag.cmd || [];

	(function() {

		var gads = document.createElement("script");

		gads.async = true;

		gads.type = "text/javascript";

		var useSSL = "https:" == document.location.protocol;

		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		var node = document.getElementsByTagName("script")[0];

		node.parentNode.insertBefore(gads, node);

		})();

	googletag.cmd.push(function() {

		googletag.pubads().set("adsense_background_color", "FFFFFF");

		googletag.pubads().set("page_url", "http://www.news-journalonline.com");

	});

	googletag.cmd.push(function() {

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-header-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-footer-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "3")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-1")

		.addService(googletag.pubads())

		.setTargeting("pos", "2")

		googletag.pubads().enableSingleRequest();

		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();

	});

</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.destin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.destin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002a65";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62551993-12', 'auto');
ga('create', 'UA-62598409-14', 'auto', 'HalifaxRollup');
ga('create', 'UA-51861146-1', 'auto', 'NEWMRollup');

ga('send', 'pageview');
ga('HalifaxRollup.send', 'pageview');
ga('NEWMRollup.send', 'pageview');

</script><!--UPDATED--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-5846 single-format-standard miss-destin-reflects-2016-rodeo td-animals single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-2021"><a href="https://www.destin.com/eat/">Eat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2020"><a href="https://www.destin.com/play/">Play<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/services/">Services</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2019"><a href="https://www.destin.com/stay/">Stay<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.destin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">52</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Destin</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, November 22, 2016
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
            <span class="td-visual-hidden">Destin.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-2021"><a href="https://www.destin.com/eat/">Eat</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_583456b09d4b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_583456b09d4b6" ><script>var block_td_uid_1_583456b09d4b6 = new tdBlock();
block_td_uid_1_583456b09d4b6.id = "td_uid_1_583456b09d4b6";
block_td_uid_1_583456b09d4b6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_583456b09d4b6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_583456b09d4b6.td_column_number = "3";
block_td_uid_1_583456b09d4b6.block_type = "td_block_mega_menu";
block_td_uid_1_583456b09d4b6.post_count = "4";
block_td_uid_1_583456b09d4b6.found_posts = "109";
block_td_uid_1_583456b09d4b6.header_color = "";
block_td_uid_1_583456b09d4b6.ajax_pagination_infinite_stop = "";
block_td_uid_1_583456b09d4b6.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_1_583456b09d4b6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_583456b09d4b6" id="td_uid_2_583456b09fd63" data-td_block_id="td_uid_1_583456b09d4b6" data-td_filter_value="" href="https://www.destin.com/category/where-to-eat/">All</a><a class="mega-menu-sub-cat-td_uid_1_583456b09d4b6"  id="td_uid_3_583456b09fed1" data-td_block_id="td_uid_1_583456b09d4b6" data-td_filter_value="28" href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a><a class="mega-menu-sub-cat-td_uid_1_583456b09d4b6"  id="td_uid_4_583456b0a00b1" data-td_block_id="td_uid_1_583456b09d4b6" data-td_filter_value="7" href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_1_583456b09d4b6"  id="td_uid_5_583456b0a027f" data-td_block_id="td_uid_1_583456b09d4b6" data-td_filter_value="9" href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></div></div><div id=td_uid_1_583456b09d4b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/21/memory-cafe-helps-alzheimers-dementia-patients/" rel="bookmark" title="Memory Cafe helps Alzheimer&#8217;s, dementia patients"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007849928-FL_Log_19-memory-cafe-4-218x150.jpg" alt="" title="Memory Cafe helps Alzheimer&#8217;s, dementia patients"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/21/memory-cafe-helps-alzheimers-dementia-patients/" rel="bookmark" title="Memory Cafe helps Alzheimer&#8217;s, dementia patients">Memory Cafe helps Alzheimer&#8217;s, dementia patients</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/20/smallcakes-comes-seacrest/" rel="bookmark" title="Smallcakes comes to Seacrest"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007770678-fl_sun_smcakes2.-218x150.jpg" alt="" title="Smallcakes comes to Seacrest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/20/smallcakes-comes-seacrest/" rel="bookmark" title="Smallcakes comes to Seacrest">Smallcakes comes to Seacrest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/17/sans-turkey-3-turkey-alternatives-thanksgiving/" rel="bookmark" title="Sans turkey &#8211; 3 turkey alternatives this Thanksgiving"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/xx-16-meatballs-2-218x150.jpg" alt="" title="Sans turkey &#8211; 3 turkey alternatives this Thanksgiving"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/17/sans-turkey-3-turkey-alternatives-thanksgiving/" rel="bookmark" title="Sans turkey &#8211; 3 turkey alternatives this Thanksgiving">Sans turkey &#8211; 3 turkey alternatives this Thanksgiving</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/15/popular-seagrove-village-market-reopens-nov-19/" rel="bookmark" title="Popular Seagrove Village Market reopens Nov. 19"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007579619-FL_FWB_SVMarket1-218x150.jpg" alt="" title="Popular Seagrove Village Market reopens Nov. 19"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/15/popular-seagrove-village-market-reopens-nov-19/" rel="bookmark" title="Popular Seagrove Village Market reopens Nov. 19">Popular Seagrove Village Market reopens Nov. 19</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_583456b09d4b6" data-td_block_id="td_uid_1_583456b09d4b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_583456b09d4b6" data-td_block_id="td_uid_1_583456b09d4b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2020"><a href="https://www.destin.com/play/">Play</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_583456b0c25d2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_583456b0c25d2" ><script>var block_td_uid_6_583456b0c25d2 = new tdBlock();
block_td_uid_6_583456b0c25d2.id = "td_uid_6_583456b0c25d2";
block_td_uid_6_583456b0c25d2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_583456b0c25d2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_583456b0c25d2.td_column_number = "3";
block_td_uid_6_583456b0c25d2.block_type = "td_block_mega_menu";
block_td_uid_6_583456b0c25d2.post_count = "4";
block_td_uid_6_583456b0c25d2.found_posts = "259";
block_td_uid_6_583456b0c25d2.header_color = "";
block_td_uid_6_583456b0c25d2.ajax_pagination_infinite_stop = "";
block_td_uid_6_583456b0c25d2.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_6_583456b0c25d2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_583456b0c25d2" id="td_uid_7_583456b0c50e4" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="" href="https://www.destin.com/category/things-to-do/">All</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_8_583456b0c5323" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="17" href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_9_583456b0c55a8" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="36" href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_10_583456b0c57dc" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="19" href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_11_583456b0c5ac1" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="26" href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_12_583456b0c5cf0" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="12" href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_13_583456b0c5ee6" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="18" href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_14_583456b0c60c0" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="25" href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_15_583456b0c628c" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="35" href="https://www.destin.com/category/things-to-do/services/">Services</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_16_583456b0c6473" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="29" href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_6_583456b0c25d2"  id="td_uid_17_583456b0c66be" data-td_block_id="td_uid_6_583456b0c25d2" data-td_filter_value="27" href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></div></div><div id=td_uid_6_583456b0c25d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/againsDSC_4550-218x150.jpg" alt="" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)">Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" rel="bookmark" title="Miss Destin reflects on 2016 rodeo"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/missdestin-218x150.jpg" alt="" title="Miss Destin reflects on 2016 rodeo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" rel="bookmark" title="Miss Destin reflects on 2016 rodeo">Miss Destin reflects on 2016 rodeo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/20/talking-tourism-winter-season-changing-along-emerald-coast/" rel="bookmark" title="TALKING TOURISM: Winter season changing along Emerald Coast"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/19snowbird3-218x150.jpg" alt="" title="TALKING TOURISM: Winter season changing along Emerald Coast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/20/talking-tourism-winter-season-changing-along-emerald-coast/" rel="bookmark" title="TALKING TOURISM: Winter season changing along Emerald Coast">TALKING TOURISM: Winter season changing along Emerald Coast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/20/national-scenic-trail-adds-new-trail-nokuse-plantation/" rel="bookmark" title="National scenic trail adds new section on Nokuse Plantation"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007828224-fl_sun_nokuse8.J-218x150.jpg" alt="" title="National scenic trail adds new section on Nokuse Plantation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/20/national-scenic-trail-adds-new-trail-nokuse-plantation/" rel="bookmark" title="National scenic trail adds new section on Nokuse Plantation">National scenic trail adds new section on Nokuse Plantation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_583456b0c25d2" data-td_block_id="td_uid_6_583456b0c25d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_583456b0c25d2" data-td_block_id="td_uid_6_583456b0c25d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2019"><a href="https://www.destin.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_583456b115961_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_583456b115961" ><script>var block_td_uid_18_583456b115961 = new tdBlock();
block_td_uid_18_583456b115961.id = "td_uid_18_583456b115961";
block_td_uid_18_583456b115961.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_583456b115961_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_583456b115961.td_column_number = "3";
block_td_uid_18_583456b115961.block_type = "td_block_mega_menu";
block_td_uid_18_583456b115961.post_count = "4";
block_td_uid_18_583456b115961.found_posts = "59";
block_td_uid_18_583456b115961.header_color = "";
block_td_uid_18_583456b115961.ajax_pagination_infinite_stop = "";
block_td_uid_18_583456b115961.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_18_583456b115961);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_583456b115961" id="td_uid_19_583456b118e18" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="" href="https://www.destin.com/category/where-to-stay/">All</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_20_583456b119083" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="10" href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_21_583456b11938e" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="22" href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_22_583456b1197c2" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="20" href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_23_583456b119c59" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="21" href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_24_583456b11a0fe" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="23" href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a><a class="mega-menu-sub-cat-td_uid_18_583456b115961"  id="td_uid_25_583456b11a5b6" data-td_block_id="td_uid_18_583456b115961" data-td_filter_value="39" href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></div></div><div id=td_uid_18_583456b115961 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/21/guest-henderson-opens-destin/" rel="bookmark" title="Be their guest  &#8211; The Henderson opens in Destin"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007873285-FL_Log_henderson1-4-218x150.jpg" alt="" title="Be their guest  &#8211; The Henderson opens in Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/21/guest-henderson-opens-destin/" rel="bookmark" title="Be their guest  &#8211; The Henderson opens in Destin">Be their guest  &#8211; The Henderson opens in Destin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/18/theyre-baaaack-snowbirds-flocking-destin-roost/" rel="bookmark" title="They&#8217;re baaaack: Snowbirds flocking to Destin roost"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/19snowbird-218x150.jpg" alt="" title="They&#8217;re baaaack: Snowbirds flocking to Destin roost"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/18/theyre-baaaack-snowbirds-flocking-destin-roost/" rel="bookmark" title="They&#8217;re baaaack: Snowbirds flocking to Destin roost">They&#8217;re baaaack: Snowbirds flocking to Destin roost</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/17/snowbird-sillies-old-age-aint-sissies/" rel="bookmark" title="SNOWBIRD SILLIES: Old age ain&#8217;t for sissies"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/snowbirdsillies-218x150.jpg" alt="" title="SNOWBIRD SILLIES: Old age ain&#8217;t for sissies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/17/snowbird-sillies-old-age-aint-sissies/" rel="bookmark" title="SNOWBIRD SILLIES: Old age ain&#8217;t for sissies">SNOWBIRD SILLIES: Old age ain&#8217;t for sissies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/15/airman-wins-home-holidays-contest/" rel="bookmark" title="Airman wins Home for the Holidays contest (VIDEO)"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/vpswinner4-218x150.jpg" alt="" title="Airman wins Home for the Holidays contest (VIDEO)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/15/airman-wins-home-holidays-contest/" rel="bookmark" title="Airman wins Home for the Holidays contest (VIDEO)">Airman wins Home for the Holidays contest (VIDEO)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_583456b115961" data-td_block_id="td_uid_18_583456b115961"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_583456b115961" data-td_block_id="td_uid_18_583456b115961"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.destin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-5846" class="td-post-template-6 post-5846 post type-post status-publish format-standard has-post-thumbnail hentry category-fishing category-things-to-do" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.destin.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in PLAY" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/things-to-do/"><span itemprop="title">PLAY</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Fishing" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/things-to-do/fishing/"><span itemprop="title">Fishing</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Miss Destin reflects on 2016 rodeo"><meta itemprop="url" content = "https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/">Miss Destin reflects on 2016 rodeo</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://www.destin.com/category/things-to-do/">PLAY</a></li><li class="entry-category"><a  href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a></li></ul>                    <h1 class="entry-title">Miss Destin reflects on 2016 rodeo</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name">By <a href="https://www.destin.com/author/ntomecek/">Nick Tomecek</a></div>                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5846">1</span></div>                                            </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Miss+Destin+reflects+on+2016+rodeo&url=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F&via=Destin.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg&description=Miss+Destin+reflects+on+2016+rodeo" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Miss+Destin+reflects+on+2016+rodeo%20-%20https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" data-text="Miss Destin reflects on 2016 rodeo" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p><em>By Annie Blanks | The Destin Log</em></p>
<p>Sydney Curry doesn&#8217;t slow down.</p>
<p>The 2016 Destin Fishing Rodeo has come and gone, but Miss Destin Sydney Curry is still hooked.</p>
<p>The Fort Walton Beach High School senior and Destin resident spent every single weekday afternoon and weekend day in October at the Destin Fishing Rodeo, posing for pictures, helping weigh fish and being an ambassador for the city of Destin during its most famed event of the year.</p>
<p>“I’m sad that it’s over,” she said over coffee Friday morning. “It’s weird not going to the docks every day and not seeing everybody. I love them all and they were so nice to me. I thought I would be relieved when it was over, but I’m more sad.”</p>
<p>Curry said that even though the rodeo is over, the things she learned as Miss Destin are lessons and skills she can take with her throughout the rest of her life.</p>
<p>“I learned how to talk to people easier,” she said. “Growing up, I was always a little bit shy, and Miss Destin helped me branch out, meet new people and talk to everyone. It was one of the greatest experiences of my life.”</p>
<p>Ann White, a volunteer with the rodeo and a coordinator of the Miss Destin pageant, said that having Curry as Miss Destin this year was a “dream” and she loved “watching her blossom and grow.”</p>
<p>“She did such a great job, and it was so fun to get to know her from the pageant and throughout the rodeo,” White said. “You could tell she was a little shy at first, but by the end, she was a pro, even helping me hook fish and things like that. And everybody just loves her so much.”</p>
<p>After her whirlwind month, it would be understandable for the 18-year-old redhead to take a break from her busy schedule. But that’s not how Curry is wired.</p>
<p>The honor student has applied to five colleges and heard back from three. She’s waiting to hear back from Florida State University and the University of Florida, where she hopes to attend and study to become and elementary school teacher.</p>
<p>She also has dance practice every day after school and ballet practice every day after dance practice. Her dance team is preparing to compete in nationals, and she is preparing to make her debut as Clara, the lead performer in &#8220;The Nutcracker&#8221; ballet, which runs Dec. 16 and 17 at South Walton High School.</p>
<p>“I’ve been dancing since I was 3 and in &#8216;The Nutcracker&#8217; since I was 6, and I grew up always seeing Clara and always thought that would be the coolest part to have,” she said. “So it’s all really exciting.”</p>
<p>Curry is still Miss Destin until the next queen is crowned at the pageant next spring, and she has a few appearances lined up, including one in the Destin Christmas Parade on Dec. 10. She is encouraging girls who might be considering doing the pageant to “go for it.”</p>
<p>“It’s the best experience ever. You’ll branch out and meet girls who might become your best friends,” she said. “And if you do win, it’s one of the best experiences you’ll ever have.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p ">    <div id="google-footer-ad-0" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-footer-ad-0");

			});

		</script>

	</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Miss+Destin+reflects+on+2016+rodeo&url=https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F&via=Destin.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg&description=Miss+Destin+reflects+on+2016+rodeo" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Miss+Destin+reflects+on+2016+rodeo%20-%20https%3A%2F%2Fwww.destin.com%2F2016%2F11%2F22%2Fmiss-destin-reflects-2016-rodeo%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/" data-text="Miss Destin reflects on 2016 rodeo" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/">Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.destin.com/author/ntomecek/">Nick Tomecek</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nick Tomecek"></span><meta itemprop="datePublished" content="2016-11-22T08:29:24+00:00"><meta itemprop="dateModified" content="2016-11-21T16:09:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.destin.com/2016/11/22/miss-destin-reflects-2016-rodeo/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png"></span><meta itemprop="name" content="Destin.com"></span><meta itemprop="headline " content="Miss Destin reflects on 2016 rodeo"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.destin.com/wp-content/uploads/sites/8/2016/11/missdestin.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1637"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_28_583456b164e97_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_583456b164e97" ><script>var block_td_uid_28_583456b164e97 = new tdBlock();
block_td_uid_28_583456b164e97.id = "td_uid_28_583456b164e97";
block_td_uid_28_583456b164e97.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_583456b164e97_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5846,"live_filter_cur_post_author":"127"}';
block_td_uid_28_583456b164e97.td_column_number = "3";
block_td_uid_28_583456b164e97.block_type = "td_block_related_posts";
block_td_uid_28_583456b164e97.post_count = "3";
block_td_uid_28_583456b164e97.found_posts = "259";
block_td_uid_28_583456b164e97.header_color = "";
block_td_uid_28_583456b164e97.ajax_pagination_infinite_stop = "";
block_td_uid_28_583456b164e97.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_28_583456b164e97);
</script><h4 class="td-related-title"><a id="td_uid_29_583456b167507" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_583456b164e97" href="#">RELATED ARTICLES</a><a id="td_uid_30_583456b16755a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_583456b164e97" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_583456b164e97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/againsDSC_4550-218x150.jpg" alt="" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)">Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/20/national-scenic-trail-adds-new-trail-nokuse-plantation/" rel="bookmark" title="National scenic trail adds new section on Nokuse Plantation"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/1007828224-fl_sun_nokuse8.J-218x150.jpg" alt="" title="National scenic trail adds new section on Nokuse Plantation"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/20/national-scenic-trail-adds-new-trail-nokuse-plantation/" rel="bookmark" title="National scenic trail adds new section on Nokuse Plantation">National scenic trail adds new section on Nokuse Plantation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/20/talking-tourism-winter-season-changing-along-emerald-coast/" rel="bookmark" title="TALKING TOURISM: Winter season changing along Emerald Coast"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/19snowbird3-218x150.jpg" alt="" title="TALKING TOURISM: Winter season changing along Emerald Coast"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/20/talking-tourism-winter-season-changing-along-emerald-coast/" rel="bookmark" title="TALKING TOURISM: Winter season changing along Emerald Coast">TALKING TOURISM: Winter season changing along Emerald Coast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_583456b164e97" data-td_block_id="td_uid_28_583456b164e97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_583456b164e97" data-td_block_id="td_uid_28_583456b164e97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><aside class="widget widget_text"><div class="block-title"><span>Events calendar</span></div>			<div class="textwidget"><iframe src="http://widget.eviesays.com/widget/render.php?site=nwfdailynews" width="300" height="356" frameborder=0 scrolling=no> </iframe>	</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.destin.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center">
<ins class="bookingaff" data-aid="1175543" data-target_aid="1175526" data-prod="dfl2" data-width="300" data-height="500" data-dest_id="20022075" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1175526">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div>

<div style="text-align:center">
<h2 style="line-height:27px;margin-bottom:0px;">Book an activity </h2>
<iframe src="https://www.destin.com/sa_widget.htm" width="324" height="222" frameBorder="0" scrolling="no">
</iframe>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_583456b16e69a_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Connect with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">16,233</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Destindotcom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">303</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/destindotcom#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">22,289</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nwfdailynews">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/destindotcom" target="_blank">@destindotcom</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_33_583456b16ea61_rand td-pb-border-top"  data-td-block-uid="td_uid_33_583456b16ea61" ><div id=td_uid_33_583456b16ea61 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNF-cEgFgwe" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/15034654_911551912309598_8449338103126032384_n.jpg?ig_cache_key=MTM4ODc5MDY2Nzk3NTk4NjIwNg%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNF95-fFnX4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/15043617_1754634534862344_1553230942133288960_n.jpg?ig_cache_key=MTM4ODc4ODMyNTA1NDU3NjEyMA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BNC6nRIlMnA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14583458_804083473068301_7067130804509343744_n.jpg?ig_cache_key=MTM4NzkyOTQyMDMzODM1MDUyOA%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BM7JQMJFxUJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c120.0.720.720/15056624_330462900666153_676076089168101376_n.jpg?ig_cache_key=MTM4NTc0MjAwNTMxNDE5Njc0NQ%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BM7I66jlQ1z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c0.27.640.640/15035718_1287332364651010_795257548981665792_n.jpg?ig_cache_key=MTM4NTc0MDU0MzMyMjI5NTY2Nw%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3932"><a href="https://www.destin.com/contact-us/">Contact us</a></li>
<li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3935"><a href="https://www.destin.com/eat/">Eat</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3934"><a href="https://www.destin.com/play/">Play</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933"><a href="https://www.destin.com/stay/">Stay</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006-2016 Gatehouse Media, LLC Some rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"><img width="100" height="70" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/againsDSC_4550-100x70.jpg" alt="" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/22/surfing-earth-blackstone-golf-course-video-photos/" rel="bookmark" title="Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)">Surfing the earth at Blackstone Golf Course (VIDEO, PHOTOS)</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 583456b1770c4
    -->

    <script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Destin","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[11.1,52],"today_humidity":44,"today_wind_speed":[3.1,1.9],"today_min":[9,48.2],"today_max":[14,57.2],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1479920400,"day_temp":[23,74],"day_name":"Wed","owm_day_index":1},{"timestamp":1480006800,"day_temp":[24,75],"day_name":"Thu","owm_day_index":2},{"timestamp":1480093200,"day_temp":[16,61],"day_name":"Fri","owm_day_index":3},{"timestamp":1480179600,"day_temp":[17,63],"day_name":"Sat","owm_day_index":4},{"timestamp":1480266000,"day_temp":[19,66],"day_name":"Sun","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5846]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.destin.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.destin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>