<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>WHAT&#039;S HAPPENING: New Year&#039;s Eve events, live music and more - Destin.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.destin.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg" /><meta name="author" content="Nick Tomecek">
<link rel="icon" type="image/png" href="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/favico.png">
<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WHAT&#039;S HAPPENING: New Year&#039;s Eve events, live music and more - Destin.com" />
<meta property="og:description" content="NEW YEAR&#8217;S EVE Club L.A.: will host “Shadow of the King” with Ron Adams as Elvis and the Emerald Coast Blues Brothers for a special New Year’s Eve Spectacular party. Doors open at 8 p.m., and tickets are $20. Tickets include a champagne toast at midnight. Club L.A. is at 34876 Emerald Coast Parkway. Tickets &hellip;" />
<meta property="og:url" content="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" />
<meta property="og:site_name" content="Destin.com" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="EAT" />
<meta property="article:published_time" content="2016-12-31T10:00:09-06:00" />
<meta property="article:modified_time" content="2016-12-28T11:47:37-06:00" />
<meta property="og:updated_time" content="2016-12-28T11:47:37-06:00" />
<meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1106" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NEW YEAR&#8217;S EVE Club L.A.: will host “Shadow of the King” with Ron Adams as Elvis and the Emerald Coast Blues Brothers for a special New Year’s Eve Spectacular party. Doors open at 8 p.m., and tickets are $20. Tickets include a champagne toast at midnight. Club L.A. is at 34876 Emerald Coast Parkway. Tickets [&hellip;]" />
<meta name="twitter:title" content="WHAT&#039;S HAPPENING: New Year&#039;s Eve events, live music and more - Destin.com" />
<meta name="twitter:image" content="https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Feed" href="https://www.destin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Comments Feed" href="https://www.destin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more Comments Feed" href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Patrick+Hand+SC%3A400%2C700%7CWork+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<link rel='https://api.w.org/' href='https://www.destin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.destin.com/?p=6394' />
<link rel="alternate" type="application/json+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F&#038;format=xml" />
	

<script type="text/javascript">

	var googletag = googletag || {};

	googletag.cmd = googletag.cmd || [];

	(function() {

		var gads = document.createElement("script");

		gads.async = true;

		gads.type = "text/javascript";

		var useSSL = "https:" == document.location.protocol;

		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		var node = document.getElementsByTagName("script")[0];

		node.parentNode.insertBefore(gads, node);

		})();

	googletag.cmd.push(function() {

		googletag.pubads().set("adsense_background_color", "FFFFFF");

		googletag.pubads().set("page_url", "http://www.news-journalonline.com");

	});

	googletag.cmd.push(function() {

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com", [[728, 90], [970,90]], "google-header-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com", [[728, 90], [970,90]], "google-footer-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "3")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com", [300, 250], "google-right-column-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com", [300, 250], "google-right-column-ad-1")

		.addService(googletag.pubads())

		.setTargeting("pos", "2")

		googletag.pubads().enableSingleRequest();

		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();

	});

</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.destin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.destin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002a65";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62551993-12', 'auto');
ga('create', 'UA-62598409-14', 'auto', 'HalifaxRollup');
ga('create', 'UA-51861146-1', 'auto', 'NEWMRollup');

ga('send', 'pageview');
ga('HalifaxRollup.send', 'pageview');
ga('NEWMRollup.send', 'pageview');

</script>


<!--UPDATED--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-6394 single-format-standard whats-happening-new-years-eve-events-live-music-2 td-animals single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-2021"><a href="https://www.destin.com/eat/">Eat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2020"><a href="https://www.destin.com/play/">Play<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/services/">Services</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2019"><a href="https://www.destin.com/stay/">Stay<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.destin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">58.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Destin</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, December 31, 2016
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
            <span class="td-visual-hidden">Destin.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-2021"><a href="https://www.destin.com/eat/">Eat</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5868049fd6b01_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5868049fd6b01" ><script>var block_td_uid_1_5868049fd6b01 = new tdBlock();
block_td_uid_1_5868049fd6b01.id = "td_uid_1_5868049fd6b01";
block_td_uid_1_5868049fd6b01.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5868049fd6b01_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5868049fd6b01.td_column_number = "3";
block_td_uid_1_5868049fd6b01.block_type = "td_block_mega_menu";
block_td_uid_1_5868049fd6b01.post_count = "4";
block_td_uid_1_5868049fd6b01.found_posts = "134";
block_td_uid_1_5868049fd6b01.header_color = "";
block_td_uid_1_5868049fd6b01.ajax_pagination_infinite_stop = "";
block_td_uid_1_5868049fd6b01.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_1_5868049fd6b01);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5868049fd6b01" id="td_uid_2_5868049fda5ed" data-td_block_id="td_uid_1_5868049fd6b01" data-td_filter_value="" href="https://www.destin.com/category/where-to-eat/">All</a><a class="mega-menu-sub-cat-td_uid_1_5868049fd6b01"  id="td_uid_3_5868049fda892" data-td_block_id="td_uid_1_5868049fd6b01" data-td_filter_value="28" href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a><a class="mega-menu-sub-cat-td_uid_1_5868049fd6b01"  id="td_uid_4_5868049fdace3" data-td_block_id="td_uid_1_5868049fd6b01" data-td_filter_value="7" href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_1_5868049fd6b01"  id="td_uid_5_5868049fdb042" data-td_block_id="td_uid_1_5868049fd6b01" data-td_filter_value="9" href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></div></div><div id=td_uid_1_5868049fd6b01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2-218x150.jpg" alt="" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/tgi-fridays-destin-closes-doors/" rel="bookmark" title="TGI Friday&#8217;s in Destin closes its doors"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/fridays-218x150.jpg" alt="" title="TGI Friday&#8217;s in Destin closes its doors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/tgi-fridays-destin-closes-doors/" rel="bookmark" title="TGI Friday&#8217;s in Destin closes its doors">TGI Friday&#8217;s in Destin closes its doors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/29/leftover-turkey-no-problem-recipe/" rel="bookmark" title="Leftover turkey? No problem with this recipe"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/1008193176-FL_FWB_Turkey-218x150.jpg" alt="" title="Leftover turkey? No problem with this recipe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/29/leftover-turkey-no-problem-recipe/" rel="bookmark" title="Leftover turkey? No problem with this recipe">Leftover turkey? No problem with this recipe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/29/new-years-eve-roundup-party-likes-2017-2/" rel="bookmark" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/1008194712-FL_FWB_new-years-218x150.jpg" alt="" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/29/new-years-eve-roundup-party-likes-2017-2/" rel="bookmark" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017">New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5868049fd6b01" data-td_block_id="td_uid_1_5868049fd6b01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5868049fd6b01" data-td_block_id="td_uid_1_5868049fd6b01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2020"><a href="https://www.destin.com/play/">Play</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_586804a012cea_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_586804a012cea" ><script>var block_td_uid_6_586804a012cea = new tdBlock();
block_td_uid_6_586804a012cea.id = "td_uid_6_586804a012cea";
block_td_uid_6_586804a012cea.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_586804a012cea_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_586804a012cea.td_column_number = "3";
block_td_uid_6_586804a012cea.block_type = "td_block_mega_menu";
block_td_uid_6_586804a012cea.post_count = "4";
block_td_uid_6_586804a012cea.found_posts = "306";
block_td_uid_6_586804a012cea.header_color = "";
block_td_uid_6_586804a012cea.ajax_pagination_infinite_stop = "";
block_td_uid_6_586804a012cea.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_6_586804a012cea);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_586804a012cea" id="td_uid_7_586804a01605d" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="" href="https://www.destin.com/category/things-to-do/">All</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_8_586804a01623e" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="17" href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_9_586804a016498" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="36" href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_10_586804a01669e" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="19" href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_11_586804a01688c" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="26" href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_12_586804a016aed" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="12" href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_13_586804a016cda" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="18" href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_14_586804a016edf" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="25" href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_15_586804a017149" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="35" href="https://www.destin.com/category/things-to-do/services/">Services</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_16_586804a01742c" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="29" href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_6_586804a012cea"  id="td_uid_17_586804a0177b8" data-td_block_id="td_uid_6_586804a012cea" data-td_filter_value="27" href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></div></div><div id=td_uid_6_586804a012cea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/29/photos-docks-destin-harbor-dec-28/" rel="bookmark" title="PHOTOS: Down on the Docks &#8211; Destin Harbor Dec. 28"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/IMG_0098-218x150.jpg" alt="" title="PHOTOS: Down on the Docks &#8211; Destin Harbor Dec. 28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/29/photos-docks-destin-harbor-dec-28/" rel="bookmark" title="PHOTOS: Down on the Docks &#8211; Destin Harbor Dec. 28">PHOTOS: Down on the Docks &#8211; Destin Harbor Dec. 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2-218x150.jpg" alt="" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/28/whats-happening-new-years-eve-events-live-music/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2-218x150.jpg" alt="" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/28/whats-happening-new-years-eve-events-live-music/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/28/step-step-guide-plan-new-years-eve-party/" rel="bookmark" title="Step-by-step guide to plan a New Year&#8217;s Eve party"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/Table-Decor-218x150.jpg" alt="" title="Step-by-step guide to plan a New Year&#8217;s Eve party"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/28/step-step-guide-plan-new-years-eve-party/" rel="bookmark" title="Step-by-step guide to plan a New Year&#8217;s Eve party">Step-by-step guide to plan a New Year&#8217;s Eve party</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_586804a012cea" data-td_block_id="td_uid_6_586804a012cea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_586804a012cea" data-td_block_id="td_uid_6_586804a012cea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2019"><a href="https://www.destin.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_586804a059e8e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_586804a059e8e" ><script>var block_td_uid_18_586804a059e8e = new tdBlock();
block_td_uid_18_586804a059e8e.id = "td_uid_18_586804a059e8e";
block_td_uid_18_586804a059e8e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_586804a059e8e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_586804a059e8e.td_column_number = "3";
block_td_uid_18_586804a059e8e.block_type = "td_block_mega_menu";
block_td_uid_18_586804a059e8e.post_count = "4";
block_td_uid_18_586804a059e8e.found_posts = "80";
block_td_uid_18_586804a059e8e.header_color = "";
block_td_uid_18_586804a059e8e.ajax_pagination_infinite_stop = "";
block_td_uid_18_586804a059e8e.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_18_586804a059e8e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_586804a059e8e" id="td_uid_19_586804a05cfb5" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="" href="https://www.destin.com/category/where-to-stay/">All</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_20_586804a05d233" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="10" href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_21_586804a05d5ca" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="22" href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_22_586804a05d9e8" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="20" href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_23_586804a05de3c" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="21" href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_24_586804a05e105" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="23" href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a><a class="mega-menu-sub-cat-td_uid_18_586804a059e8e"  id="td_uid_25_586804a05e42c" data-td_block_id="td_uid_18_586804a059e8e" data-td_filter_value="39" href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></div></div><div id=td_uid_18_586804a059e8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2-218x150.jpg" alt="" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/28/whats-happening-new-years-eve-events-live-music/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2-218x150.jpg" alt="" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/28/whats-happening-new-years-eve-events-live-music/" rel="bookmark" title="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/27/talking-tourism-wish-list-christmas-day/" rel="bookmark" title="TALKING TOURISM: What was on your wish list for Christmas Day?"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/2016-december-tree-218x150.jpg" alt="" title="TALKING TOURISM: What was on your wish list for Christmas Day?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/27/talking-tourism-wish-list-christmas-day/" rel="bookmark" title="TALKING TOURISM: What was on your wish list for Christmas Day?">TALKING TOURISM: What was on your wish list for Christmas Day?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/26/new-years-eve-roundup-party-likes-2017/" rel="bookmark" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/1008194712-FL_FWB_new-years-218x150.jpg" alt="" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/26/new-years-eve-roundup-party-likes-2017/" rel="bookmark" title="New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017">New Year&#8217;s Eve Roundup: Party likes it&#8217;s 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_586804a059e8e" data-td_block_id="td_uid_18_586804a059e8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_586804a059e8e" data-td_block_id="td_uid_18_586804a059e8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.destin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-6394" class="td-post-template-6 post-6394 post type-post status-publish format-standard has-post-thumbnail hentry category-where-to-eat category-things-to-do category-where-to-stay tag-featured" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.destin.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in EAT" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/where-to-eat/"><span itemprop="title">EAT</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more"><meta itemprop="url" content = "https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://www.destin.com/category/where-to-eat/">EAT</a></li><li class="entry-category"><a  href="https://www.destin.com/category/things-to-do/">PLAY</a></li><li class="entry-category"><a  href="https://www.destin.com/category/where-to-stay/">STAY</a></li></ul>                    <h1 class="entry-title">WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name">By <a href="https://www.destin.com/author/ntomecek/">Nick Tomecek</a></div>                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6394">35</span></div>                                            </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more&url=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F&via=Destin.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg&description=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more%20-%20https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" data-text="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p><strong>NEW YEAR&#8217;S EVE </strong></p>
<p>Club L.A.: will host “Shadow of the King” with Ron Adams as Elvis and the Emerald Coast Blues Brothers for a special New Year’s Eve Spectacular party. Doors open at 8 p.m., and tickets are $20. Tickets include a champagne toast at midnight. Club L.A. is at 34876 Emerald Coast Parkway. Tickets available at <a href="http://ticketweb.com">ticketweb.com</a>.</p>
<p>Three events: Emerald Grande at HarborWalk Village in Destin will host three New Year&#8217;s Eve events at three venues. A Grand Gala is at 8 p.m. at the Emerald Grande Ballroom with a chef-prepared dinner, live music, champagne toast, ball drop countdown and fireworks show for $125 tickets. Cocktails &amp; Countdown is at 8 p.m. in the Harborview Room, featuring an hors d&#8217;oeuvres buffet, live music, champagne toast, ball drop countdown and fireworks show for $55 tickets. To purchase tickets, call 424-0622. Street Party, a free event, will take place in the HarborWalk Village starting at 7 p.m. The Street Party will feature a live concert from Flow Tribe and Departure: The Journey Tribute Band, fireworks and a ball drop countdown.</p>
<p>For children: Lulu’s Restaurant will host its second annual Noon Year’s Eve celebration for children at 10 a.m. Dec. 31. The event will feature a sandcastle building contest, arts and crafts, inflatables, face-painting, live music and more on the sandy beach. It will also feature a countdown to noon with child-friendly sparkler “fireworks” and a huge Beach Ball Drop. Young country singer Caroline Kole will perform. LuLu’s is at the foot of the Mid-Bay Bridge, next to Legendary Marina in Destin. For more details, visit <a href="http://www.lulubuffett.com/destin">www.lulubuffett.com/destin</a> or call 710-5858.</p>
<p>Dinner and music: The Henderson, a beach and spa resort in Destin, will host a New Year’s Eve dinner and celebration 5-9 p.m. for $135 per adult and $30 wine pairing available. The events include dinner, a glass of champagne for the after-party and live music. Reservations are required. For reservations, call 424-4453.</p>
<p>Polar Bear Club: The Destin Fire Rescue Foundation holds the New Year&#8217;s Day &#8220;Polar Bear Club&#8221; swim to raise funds for the Destin Beach Safety Junior Lifeguard program, an eight-week program for ages 8-17. This year&#8217;s swim is New Year&#8217;s Day with registration at 10 a.m. and swim at 10:30. It takes place at the Crab Trap at James Lee Park in Destin. The first 100 people get a free T-shirt. A $20 donation is requested. Lifeguard will be on duty for the rain-or-shine event.</p>
<p>Fireworks and music: AJ&#8217;s Seafood &amp; Oyster bar on the Destin Harbor will have Austin Jennings on the Bimini stage 4-8 p.m. and Black Eyed Blonde 9:30-2 a.m. Fireworks shows at 8 p.m. and at midnight. Live music on the Jumbotron Stage from Atlanta’s Kontra Band 8 p.m.-midnight. Free champagne toast at midnight, free party favors and no cover.</p>
<p>Downtown FWB: The Landing on Brooks Street in downtown Fort Walton Beach will host New Year&#8217;s Eve at The Landing featuring many activities. Run With It will present &#8220;Blingin&#8217; in the New Year 5K and 1 Mile Fun Run.&#8221; To register or find more information, visit http://www.active.com/fort-walton-beach-fl/running/distance-running-races/blingin-in-the-new-year-2016?int=. The Landing Party will begin at 7 p.m. with music from B-Boy Productions, which will continue until 1 a.m. between other entertainment sets. Heritage will perform from 8 p.m. to midnight in front of the large Christmas tree. At midnight, the Downtown Fort Walton Beach Organization will host a countdown and the &#8220;FWB Treasure of the Emerald Coast&#8221; treasure chest drop. Afterward, the City of Fort Walton Beach and Community Broadcasters LLC. will host waterfront fireworks. Complimentary shuttles will run until 2 a.m. with regular stops at the Boardwalk, Uptown Station, FWB City Hall and the Landing. For more details, visit <a href="http://fwb.org/nye/">http://fwb.org/nye/</a>.</p>
<p>Fireworks: AJ&#8217;s on the Bayou in Fort Walton Beach will have Raised On the Radio at 8:30 p.m. with no cover, free party favors, fireworks and free champagne toast at midnight.</p>
<p>Free champagne toast: AJ&#8217;s Oyster Shanty on Okaloosa Island will have Superfaced at 9 p.m. with free party favors and a free champagne toast at midnight.</p>
<p>Pelican Plunge: The Boardwalk on Okaloosa Island will host its first Pelican Plunge. Participants will take a dip into the Gulf of Mexico at 11:30 a.m. Jan. 1 to support the Emerald Coast Foundation. Participation is $20 a person, and registration begins at 10:30 a.m. The Crab Trap will open at 10 a.m. for drinks and host a post-plunge party after. Plungers can pre-register online at <a href="http://theboardwalkoi.com">theboardwalkoi.com</a>.</p>
<p>Holiday dance: Let’s Dance 8 p.m.-midnight at the Holley Navarre Seniors Center, 8476 Gordon Goodin Lane, Navarre. Open to everyone over the age of 50 years. Music by DJ Dave. Pay $5 at the door. Bring a favorite snack to share. Coffee and tea will be furnished.</p>
<p>Penguin Plunge &amp; Paddle: Juana’s Pagodas Sailors’ Grill in Navarre Beach will host the 8th Annual Penguin Plunge &amp; Paddle on Jan. 1. At 12:30 p.m., participants can show off their paddle skills in a stand-up paddle board adventure course. At 1:30 participants will take a dash from the beach and plunge into the Santa Rosa Sound. Afterward, participants can “chill” and enjoy complimentary food, drink, live music, awards and buy raffle tickets for a chance to win prizes. Proceeds will benefit the Santa Rosa Kids House and the Emerald Coast Children’s Advocacy Center. Entry fee per person for the Plunge starts from $20 and the SUP Adventure starts from $30. All participants will receive a long sleeve T-shirt. Register online at <a href="http://juanaspagodas.com/penguinplunge.htm">juanaspagodas.com/penguinplunge.htm</a>. For more information, to donate raffle prizes, or be a sponsor, call or email Kim Henderson at the Emerald Coast Children’s Advocacy Center at 850-833-9237, ext. 283, kim@eccac.org.</p>
<p>Beach Ball Drop: Visit Panama City Beach will host the ninth annual Pier Park Beach Ball Drop from 5:30 p.m. to midnight New Year&#8217;s Eve on Pier Park Drive. The event begins with a Family Celebration with live music, food vendors, stilt-walkers, a Snow Zone, balloon artists and the Kids Countdown to 8 p.m. with a release of 10,000 beach balls. This leads into the Midnight Celebration with more live entertainment and the New Year’s Eve Beach Ball Drop featuring a new LED illuminated beach ball and fireworks show over the Gulf of Mexico. For more information, visit <a href="http://shoppierpark.com">shoppierpark.com</a>.</p>
<p>Night on Bourbon Street: The Pensacola Symphony Orchestra and guest artist Wycliffe Gordon and his International All-Stars will perform “Celebrate the New Year: A Night on Bourbon Street.” The performance is at 7 p.m. Dec. 31 at the Saenger Theatre in downtown Pensacola. Tickets start at $22. For more information, visit <a href="http://pensacolasymphony.com">pensacolasymphony.com</a> or call 435-2533.</p>
<p>Pensacola Pelican Drop: The free New Year’s Eve celebration, Pensacola Pelican Drop, is packed with live entertainment and fun for the entire family. The Pelican and MainStage are returning to Government Street with a full slate of live music including the White Tie Rock Ensemble to ring in the New Year. A list of music and activities can be found at <a href="http://www.pensacolapelicandrop.com">www.pensacolapelicandrop.com</a>. The children’s Little Pelican Party includes the bubble stop and Pelican lighting at 8 p.m. with activities beginning at 6 p.m. Festivities, including fireworks, continue until 1 a.m.</p>
<p>New Year&#8217;s Eve cruise: SunQuest Cruises in Miramar Beach will host its annual New Year’s Eve Fireworks, Dinner and Dancing Cruise on the Solaris yacht from 8 p.m. to 12:30 a.m. Dec. 31. The cruise is an all-inclusive event for $125 per person, including a 4 1/2-hour cruise, five-course meal, live entertainment, fireworks, party favors and champagne. All guests over 21 are welcome to attend, and reservations are required. Visit <a href="http://SunQuestCruises.com">SunQuestCruises.com</a> or call 650-2519.</p>
<p>Polar Bear Plunge: Gulf Place will host the fourth annual Polar Bear Plunge on Jan. 1 at Ed Walline Beach Access, located across the street from Gulf Place on the corner of Highway 393 and Scenic Highway 30A. Registration begins at 11 a.m., and the plunge is at 1 p.m. Before the plunge, attendees are invited to take part in the event’s costume contest. A $20 donation is suggested, and all proceeds will benefit the South Walton Fire Department Relations Committee. The DRC purchases fire and life safety items for community-based educational programs. This event is open to all ages, and attendees are encouraged to bring a change of clothes. After the plunge, guests will enjoy food, music and a bonfire.</p>
<p>First Day Hike: Join Topsail Hill Preserve State Park for a First Day Hike on Jan. 1 from 9 to 11:30a.m. Enjoy the first day of the New Year leisurely exploring the north side of the Turpentine Trail with a Ranger to learn about the park, its wildlife, and the turpentine industry that thrived here in the late 1800’s. The Turpentine Trail is about 2 miles round trip and is relatively flat with roots, rock and dirt. Wear weather appropriate clothing and closed-toed shoes. Bring water bottle, hat and sunscreen. Check in at the Ranger Station for starting location. Program is free with regular park admission. Visit <a href="http://www.floridastateparks.org/park/Topsail-Hill">www.floridastateparks.org/park/Topsail-Hill</a> or <a href="http://www.topsailparkfriends.org">www.topsailparkfriends.org</a>. Topsail Hill Preserve State Park is at 7525 W. Scenic Highway 30A, Santa Rosa Beach (main entrance located .25 mile south of Highway 98).</p>
<p><strong>MUSIC</strong></p>
<p>Cowboy Mouth: The band will be in concert at 8 p.m. Friday at Vinyl Music Hall, 2 S Palafox St., Pensacola. The band released a greatest hits album in July, which contains fan favorites from their 26-year career as well as a number of new tracks. Tickets are $20 for the all-ages show at www.cowboymouth.com.</p>
<p>Winter Concert Series: The Market Shops, located at the entrance to Sandestin Golf and Beach Resort, presents the Winter Concert Series. Beginning Jan. 8, every Sunday in January and February will feature a different local or regional artist or band. The Winter Concert Series is free and open to the public. Rain or shine, concerts are 1-3 p.m. on The Market Shops lawn. Attendees are encouraged to bring their own chairs and blankets. In the event of rainy weather, the concert will be relocated to the covered patio outside of Bijoux at The Market Shops. Scheduled in January are: Jan. 8, Chris Alvarado; Jan. 15, Scott Rockwood Trio; Jan. 22,; Jan. 29, Donnie Sundal.</p>
<p>Jazz quartet: A swinging jazz quartet, featuring the piano and vocal work of jazz artist Crystal Joy, will take the stage at The Place in downtown Panama City at 6:30 p.m. Jan. 10. The quartet will include Pensacola saxophonist Joe Occhipinti, bassist Steve Gilmore and percussionist Fred Domulot. The Place Restaurant is at 429 Harrison. For reservations, call Larry or Amy at 784-2106, or call Bob at 258-4022. Limited seating. Gulf Jazz Society members $10, others $12. Pay at the door.</p>
<p>Alan Jackson: Alan Jackson brings his Honky Tonk Highway Tour with special guest Lee Ann Womack to Pensacola Bay Center on Jan. 27. Tickets are $96.50, $71.50, $46.50, $36.50, plus fees, on sale now at <a href="http://Pensacolabaycenter.com">Pensacolabaycenter.com</a>, Pensacola Bay Center box office, Ticketmaster.com, and 800-745-3000.</p>
<p>ADDITIONAL LIVE MUSIC</p>
<p><img class="alignnone wp-image-6391 size-large" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-738x1024.jpg" alt="music1228" width="640" height="888" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-738x1024.jpg 738w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-216x300.jpg 216w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-768x1066.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-696x966.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-1068x1482.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/music1228-303x420.jpg 303w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><strong>ART</strong></p>
<p>&#8220;Little Big Paintings&#8221;: Atlanta artist Joel Barr is back for his annual New Year&#8217;s Eve Day exhibit at Newbill Collection By The Sea in Seaside noon-4 p.m. Dec. 31. Always a storyteller on canvas, Barr&#8217;s latest works include what might be called &#8220;short stories&#8221; — smaller paintings with lots to say. Meet Barr and talk with him about his art and these newest paintings. Newbill Collection By The Sea is at 309 Ruskin Place in Ruskin Place Artist Colony. Call Annette Newbill Trujillo at 231-4500.</p>
<p><strong>COMMUNITY</strong></p>
<p>Geek Lights: Season 9 of the Geek Lights on the Corner Christmas lights and music show runs nightly through Jan. 1. The free performances take place at the corner of Bluewater Blvd and Antiqua Way in Bluewater Bay. Shows begin on the hour and half hour starting at 6 p.m., with the last show starting at 9:30 p.m. Sunday-Thursday and at 10:30 p.m. Fridays and Saturdays. Get schedule information at <a href="http://FaceBook.com/GeekLightsOnThe Corner">FaceBook.com/GeekLightsOnThe Corner</a>. The USO Northwest Florida is this season’s donation recipient. There will be a collection box in the viewing area. The show is the technical wizardry of Jeff and Wendy Werner.</p>
<p><strong>FAMILY </strong></p>
<p>A Lionel Christmas: The West Florida Railroad Museum will present “A Lionel Christmas” Friday and Saturday from 10 a.m. to 3 p.m. at the 109-year-old Milton Railroad Depot, 5003 Henry St., Milton. In addition to normal historic displays, the depot will feature multiple model railroads running indoors and out, train rides for children, holiday lights and hot chocolate. Admission and parking are free. Donations are accepted. Email conductor@wfrm.org or visit the website at <a href="http://www.wfrm.org">www.wfrm.org</a>.</p>
<p>New Year Family Movie: Celebrate the New Year with your family at 11 a.m. Friday at any Santa Rosa County library with a whimsical movie where Baby New Year runs away from Father Time and Santa sends Rudolph after him. The system has libraries in Gulf Breeze, Jay, Milton, Navarre and Pace.</p>
<p><strong>FESTIVALS</strong></p>
<p>30A Songwriters Festival: The 30A Songwriters Festival, a four-day music festival during Martin Luther King weekend, Jan. 13 &#8211; 16, will feature more than 175 songwriters and over 200 performances in various venues in South Walton County including Gulf Place and Grand Boulevard. The schedule is not available until closer to the festival. For details and updates, visit <a href="http://www.30asongwritersfestival.com/">www.30asongwritersfestival.com</a>.</p>
<p>Pensacola Mardi Gras — The season officially begins with a Pensacola Mardi Gras Kick-Off Celebration “parade in reverse”: a high-spirited celebration in the tradition of a 12th Night Party that takes place at 5:30 p.m. Jan. 6. More than 40 krewes and their floats park along Pensacola’s waterfront. The floats don’t move. Rather, people gather in the streets and go from float to float to collect beads and other throws. A Catholic priest blesses the floats, declaring them ready to participate in Mardi Gras. The celebration continues until about 11 p.m. when the krewes cut Pensacola’s first, official king cake. Pensacola’s parades are packed into a single weekend, Feb. 24-26. A complete listing of Mardi Gras events, times, and locations can be found at www.visitpensacola.com.</p>
<p><strong>NATURE</strong></p>
<p>Choctawhatchee Audubon Society: The monthly meeting on Jan. 5 will include a presentation on the Complex Social World of the Brown-headed Nuthatch by Jim Cox, director Stoddard Bird Lab, at the Tall Timbers Research Station. The meeting will be in Room 130 of the student services building (BLDG 400) at the Northwest Florida State College-Niceville campus. Socializing begins at 6:30 p.m. and the program at 7 p.m. Admission is free and open to the public. Call or e-mail Dr. Don Baltz at 225-252-2760, dbaltz@lsu.edu. On Jan. 14, Malcolm Mark Swan leads field trip around Hurricane and Karick Lakes in the Blackwater River State Forest. Meet at the Armament Museum parking lot at 7 a.m. or the Crestview Whataburger south of I-10 off SR 85 at 7:30. Call 210-343-9082. On Jan. 28, join wildlife photographer Walter Spence for a walk through Valparaiso and Lincoln Park searching for a variety of aquatic and upland species of birds. Meet at the Mattress Depot in Bayou Plaza in western Niceville at 8 a.m. Call 582-7064.</p>
<p><strong>STAGE</strong></p>
<p>Open mic: The Crestview Public Library’s next free monthly open mic for poets and musicians to read, perform, improvise and play together is Jan. 10 at 6 p.m. Everyone is welcome. Call 682-4432 or email ehurwitz@okaloosa.lib.fl.us, or Rick Sanders at 585-6399. Robert L.F. Sikes Crestview Public Library is at 1445 Commerce Drive.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p ">    <div id="google-footer-ad-0" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-footer-ad-0");

			});

		</script>

	</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.destin.com/tag/featured/">featured</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more&url=https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F&via=Destin.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg&description=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=WHAT%E2%80%99S+HAPPENING%3A+New+Year%E2%80%99s+Eve+events%2C+live+music+and+more%20-%20https%3A%2F%2Fwww.destin.com%2F2016%2F12%2F31%2Fwhats-happening-new-years-eve-events-live-music-2%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/" data-text="WHAT&#8217;S HAPPENING: New Year&#8217;s Eve events, live music and more" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.destin.com/2016/12/31/destin-artist-votes-grammys/">Destin artist votes in the Grammys, set to go to event</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.destin.com/author/ntomecek/">Nick Tomecek</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nick Tomecek"></span><meta itemprop="datePublished" content="2016-12-31T10:00:09+00:00"><meta itemprop="dateModified" content="2016-12-28T11:47:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.destin.com/2016/12/31/whats-happening-new-years-eve-events-live-music-2/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png"></span><meta itemprop="name" content="Destin.com"></span><meta itemprop="headline " content="WHAT&#039;S HAPPENING: New Year&#039;s Eve events, live music and more"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.destin.com/wp-content/uploads/sites/8/2016/12/live2-2.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1106"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_28_586804a09e24b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_586804a09e24b" ><script>var block_td_uid_28_586804a09e24b = new tdBlock();
block_td_uid_28_586804a09e24b.id = "td_uid_28_586804a09e24b";
block_td_uid_28_586804a09e24b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_586804a09e24b_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6394,"live_filter_cur_post_author":"127"}';
block_td_uid_28_586804a09e24b.td_column_number = "3";
block_td_uid_28_586804a09e24b.block_type = "td_block_related_posts";
block_td_uid_28_586804a09e24b.post_count = "3";
block_td_uid_28_586804a09e24b.found_posts = "477";
block_td_uid_28_586804a09e24b.header_color = "";
block_td_uid_28_586804a09e24b.ajax_pagination_infinite_stop = "";
block_td_uid_28_586804a09e24b.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_28_586804a09e24b);
</script><h4 class="td-related-title"><a id="td_uid_29_586804a0a0cc3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_586804a09e24b" href="#">RELATED ARTICLES</a><a id="td_uid_30_586804a0a0d09" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_586804a09e24b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_586804a09e24b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/destin-artist-votes-grammys/" rel="bookmark" title="Destin artist votes in the Grammys, set to go to event"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/1008278889-FL_Log_28-mjt-218x150.jpg" alt="" title="Destin artist votes in the Grammys, set to go to event"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/destin-artist-votes-grammys/" rel="bookmark" title="Destin artist votes in the Grammys, set to go to event">Destin artist votes in the Grammys, set to go to event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/tgi-fridays-destin-closes-doors/" rel="bookmark" title="TGI Friday&#8217;s in Destin closes its doors"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/fridays-218x150.jpg" alt="" title="TGI Friday&#8217;s in Destin closes its doors"/></a></div>                <a href="https://www.destin.com/category/where-to-eat/" class="td-post-category">EAT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/tgi-fridays-destin-closes-doors/" rel="bookmark" title="TGI Friday&#8217;s in Destin closes its doors">TGI Friday&#8217;s in Destin closes its doors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/30/city-market-bayside-shopping-center-opens/" rel="bookmark" title="City Market Bayside shopping center opens"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/28citymarket-218x150.jpg" alt="" title="City Market Bayside shopping center opens"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/30/city-market-bayside-shopping-center-opens/" rel="bookmark" title="City Market Bayside shopping center opens">City Market Bayside shopping center opens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_586804a09e24b" data-td_block_id="td_uid_28_586804a09e24b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_586804a09e24b" data-td_block_id="td_uid_28_586804a09e24b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><aside class="widget widget_text"><div class="block-title"><span>Events calendar</span></div>			<div class="textwidget"><iframe src="https://widget.eviesays.com/widget/render.php?site=nwfdailynews" width="300" height="356" frameborder=0 scrolling=no> </iframe>	</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.destin.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center">
<ins class="bookingaff" data-aid="1175543" data-target_aid="1175526" data-prod="dfl2" data-width="300" data-height="500" data-dest_id="20022075" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1175526">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div>

<div style="text-align:center">
<h2 style="line-height:27px;margin-bottom:0px;">Book an activity </h2>
<iframe src="https://www.destin.com/sa_widget.htm" width="324" height="222" frameBorder="0" scrolling="no">
</iframe>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_586804a0a6af0_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Connect with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,297</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Destindotcom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">338</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/destindotcom#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">23,092</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nwfdailynews">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/destindotcom" target="_blank">@destindotcom</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_33_586804a0a6e2a_rand td-pb-border-top"  data-td-block-uid="td_uid_33_586804a0a6e2a" ><div id=td_uid_33_586804a0a6e2a class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOsDOWsFOKO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15625146_1636123363348409_7709314288837459968_n.jpg?ig_cache_key=MTQxNzUyMjE2MzI4ODk1NzU4Mg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOsDE7vFf7J" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c0.80.640.640/15803111_167054060440811_5890417689343557632_n.jpg?ig_cache_key=MTQxNzUyMTUxNTg3MzA0MjEyMQ%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOkXnVWFVc6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15535254_368899670136761_8759988728253906944_n.jpg?ig_cache_key=MTQxNTM2MDA0MDk0OTYwMjEwNg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOhrjO-l3gq" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c0.79.640.640/15258780_681621575350492_2245104694110191616_n.jpg?ig_cache_key=MTQxNDYwMzI5NTIzNTIwOTI1OA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BOUpkM0lnZL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15623640_356088378084652_7081639015056670720_n.jpg?ig_cache_key=MTQxMDkzNTM5MDg0OTEwMzQzNQ%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3932"><a href="https://www.destin.com/contact-us/">Contact us</a></li>
<li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3935"><a href="https://www.destin.com/eat/">Eat</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3934"><a href="https://www.destin.com/play/">Play</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933"><a href="https://www.destin.com/stay/">Stay</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006-2016 Gatehouse Media, LLC Some rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.destin.com/2016/12/31/destin-artist-votes-grammys/" rel="bookmark" title="Destin artist votes in the Grammys, set to go to event"><img width="100" height="70" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/1008278889-FL_Log_28-mjt-100x70.jpg" alt="" title="Destin artist votes in the Grammys, set to go to event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/12/31/destin-artist-votes-grammys/" rel="bookmark" title="Destin artist votes in the Grammys, set to go to event">Destin artist votes in the Grammys, set to go to event</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 586804a0adf5a
    -->

    <script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Destin","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[14.5,58.1],"today_humidity":59,"today_wind_speed":[4.1,2.5],"today_min":[12,53.6],"today_max":[16,60.8],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1483290000,"day_temp":[20,67],"day_name":"Sun","owm_day_index":1},{"timestamp":1483376400,"day_temp":[22,71],"day_name":"Mon","owm_day_index":2},{"timestamp":1483462800,"day_temp":[22,72],"day_name":"Tue","owm_day_index":3},{"timestamp":1483549200,"day_temp":[21,70],"day_name":"Wed","owm_day_index":4},{"timestamp":1483635600,"day_temp":[8,47],"day_name":"Thu","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[6394]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.destin.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.destin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>