<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>This Weekend: Jan. 27-29 - Destin.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.destin.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg" /><meta name="author" content="svasquez">
<link rel="icon" type="image/png" href="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/favico.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.destin.com/2017/01/27/weekend-jan-27-29/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Weekend: Jan. 27-29 - Destin.com" />
<meta property="og:description" content="Antique Show and Sale: The 2017 Antique Show and Sale is from 10 a.m. to 5 p.m. Friday and Saturday and from 11 a.m. to 4 p.m. Sunday at the Northwest Florida Fairgrounds. Admission is $5 for adults and free for young children. The Northwest Florida Fairgrounds is at 1958 Lewis Turner Blvd., Fort Walton &hellip;" />
<meta property="og:url" content="https://www.destin.com/2017/01/27/weekend-jan-27-29/" />
<meta property="og:site_name" content="Destin.com" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-01-27T10:11:39-06:00" />
<meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1217" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Antique Show and Sale: The 2017 Antique Show and Sale is from 10 a.m. to 5 p.m. Friday and Saturday and from 11 a.m. to 4 p.m. Sunday at the Northwest Florida Fairgrounds. Admission is $5 for adults and free for young children. The Northwest Florida Fairgrounds is at 1958 Lewis Turner Blvd., Fort Walton [&hellip;]" />
<meta name="twitter:title" content="This Weekend: Jan. 27-29 - Destin.com" />
<meta name="twitter:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg" />
<meta name="twitter:creator" content="@destinlogsav" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Feed" href="https://www.destin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Comments Feed" href="https://www.destin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; This Weekend: Jan. 27-29 Comments Feed" href="https://www.destin.com/2017/01/27/weekend-jan-27-29/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Patrick+Hand+SC%3A400%2C700%7CWork+Sans%3A400%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='https://www.destin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.destin.com/?p=6750' />
<link rel="alternate" type="application/json+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F&#038;format=xml" />
	

<script type="text/javascript">

	var googletag = googletag || {};

	googletag.cmd = googletag.cmd || [];

	(function() {

		var gads = document.createElement("script");

		gads.async = true;

		gads.type = "text/javascript";

		var useSSL = "https:" == document.location.protocol;

		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		var node = document.getElementsByTagName("script")[0];

		node.parentNode.insertBefore(gads, node);

		})();

	googletag.cmd.push(function() {

		googletag.pubads().set("adsense_background_color", "FFFFFF");

		googletag.pubads().set("page_url", "http://www.news-journalonline.com");

	});

	googletag.cmd.push(function() {
		
		googletag.defineOutOfPageSlot('/11564835/nwfdailynews.com/destin.com', 'div-gpt-ad-1483126520755-0').addService(googletag.pubads());


		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-header-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [[728, 90], [970,90]], "google-footer-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "3")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/PLAY", [300, 250], "google-right-column-ad-1")

		.addService(googletag.pubads())

		.setTargeting("pos", "2")
		
		googletag.pubads().setTargeting('outofpage', ['sbillboard', 'interstitial']);

		googletag.pubads().enableSingleRequest();

		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();

	});

</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.destin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.destin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002a65";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62551993-12', 'auto');
ga('create', 'UA-62598409-14', 'auto', 'HalifaxRollup');
ga('create', 'UA-51861146-1', 'auto', 'NEWMRollup');

ga('send', 'pageview');
ga('HalifaxRollup.send', 'pageview');
ga('NEWMRollup.send', 'pageview');

</script>


<!--UPDATED--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-6750 single-format-standard weekend-jan-27-29 td-animals single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-2021"><a href="https://www.destin.com/eat/">Eat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2020"><a href="https://www.destin.com/play/">Play<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/services/">Services</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2019"><a href="https://www.destin.com/stay/">Stay<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li id="menu-item-4455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.destin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">43.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Destin</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, January 27, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
            <span class="td-visual-hidden">Destin.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-2021"><a href="https://www.destin.com/eat/">Eat</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_588b714b81940_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_588b714b81940" ><script>var block_td_uid_1_588b714b81940 = new tdBlock();
block_td_uid_1_588b714b81940.id = "td_uid_1_588b714b81940";
block_td_uid_1_588b714b81940.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_588b714b81940_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_588b714b81940.td_column_number = "3";
block_td_uid_1_588b714b81940.block_type = "td_block_mega_menu";
block_td_uid_1_588b714b81940.post_count = "4";
block_td_uid_1_588b714b81940.found_posts = "143";
block_td_uid_1_588b714b81940.header_color = "";
block_td_uid_1_588b714b81940.ajax_pagination_infinite_stop = "";
block_td_uid_1_588b714b81940.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_1_588b714b81940);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_588b714b81940" id="td_uid_2_588b714b83c5d" data-td_block_id="td_uid_1_588b714b81940" data-td_filter_value="" href="https://www.destin.com/category/where-to-eat/">All</a><a class="mega-menu-sub-cat-td_uid_1_588b714b81940"  id="td_uid_3_588b714b83dd4" data-td_block_id="td_uid_1_588b714b81940" data-td_filter_value="28" href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a><a class="mega-menu-sub-cat-td_uid_1_588b714b81940"  id="td_uid_4_588b714b83fcf" data-td_block_id="td_uid_1_588b714b81940" data-td_filter_value="7" href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_1_588b714b81940"  id="td_uid_5_588b714b841f8" data-td_block_id="td_uid_1_588b714b81940" data-td_filter_value="9" href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></div></div><div id=td_uid_1_588b714b81940 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/25/taste-destin-history/" rel="bookmark" title="Taste of Destin history"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/083-e1485376021259-218x150.jpg" alt="" title="Taste of Destin history"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/25/taste-destin-history/" rel="bookmark" title="Taste of Destin history">Taste of Destin history</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/18/3-ways-hot-chocolate-game/" rel="bookmark" title="3 ways to up your hot chocolate game"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/18-hot-chocolate-6-218x150.jpg" alt="" title="3 ways to up your hot chocolate game"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/18/3-ways-hot-chocolate-game/" rel="bookmark" title="3 ways to up your hot chocolate game">3 ways to up your hot chocolate game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/17/marys-kitchen-coming-destin/" rel="bookmark" title="Mary&#8217;s Kitchen coming to Destin"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/1008560222-FL_Log_18-marys-218x150.jpg" alt="" title="Mary&#8217;s Kitchen coming to Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/17/marys-kitchen-coming-destin/" rel="bookmark" title="Mary&#8217;s Kitchen coming to Destin">Mary&#8217;s Kitchen coming to Destin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/15/burrito-del-sol-brings-coastal-mexican-cuisine-destin/" rel="bookmark" title="Burrito del Sol brings coastal Mexican cuisine to Destin"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/1008470722-FL_FWB_exterior-218x150.jpg" alt="" title="Burrito del Sol brings coastal Mexican cuisine to Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/15/burrito-del-sol-brings-coastal-mexican-cuisine-destin/" rel="bookmark" title="Burrito del Sol brings coastal Mexican cuisine to Destin">Burrito del Sol brings coastal Mexican cuisine to Destin</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588b714b81940" data-td_block_id="td_uid_1_588b714b81940"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588b714b81940" data-td_block_id="td_uid_1_588b714b81940"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2020"><a href="https://www.destin.com/play/">Play</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_588b714b9ecd9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_588b714b9ecd9" ><script>var block_td_uid_6_588b714b9ecd9 = new tdBlock();
block_td_uid_6_588b714b9ecd9.id = "td_uid_6_588b714b9ecd9";
block_td_uid_6_588b714b9ecd9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_588b714b9ecd9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_588b714b9ecd9.td_column_number = "3";
block_td_uid_6_588b714b9ecd9.block_type = "td_block_mega_menu";
block_td_uid_6_588b714b9ecd9.post_count = "4";
block_td_uid_6_588b714b9ecd9.found_posts = "317";
block_td_uid_6_588b714b9ecd9.header_color = "";
block_td_uid_6_588b714b9ecd9.ajax_pagination_infinite_stop = "";
block_td_uid_6_588b714b9ecd9.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_6_588b714b9ecd9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_588b714b9ecd9" id="td_uid_7_588b714ba13d2" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="" href="https://www.destin.com/category/things-to-do/">All</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_8_588b714ba154a" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="17" href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_9_588b714ba173d" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="36" href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_10_588b714ba1932" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="19" href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_11_588b714ba1b0d" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="26" href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_12_588b714ba1d0c" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="12" href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_13_588b714ba1eeb" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="18" href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_14_588b714ba20eb" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="25" href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_15_588b714ba22f4" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="35" href="https://www.destin.com/category/things-to-do/services/">Services</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_16_588b714ba24ea" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="29" href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_6_588b714b9ecd9"  id="td_uid_17_588b714ba26dd" data-td_block_id="td_uid_6_588b714b9ecd9" data-td_filter_value="27" href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></div></div><div id=td_uid_6_588b714b9ecd9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/27/weekend-jan-27-29/" rel="bookmark" title="This Weekend: Jan. 27-29"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1-218x150.jpg" alt="" title="This Weekend: Jan. 27-29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/27/weekend-jan-27-29/" rel="bookmark" title="This Weekend: Jan. 27-29">This Weekend: Jan. 27-29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/photos5-e1485470901114-218x150.jpg" alt="" title="5 ways to take a better photo on the beach"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach">5 ways to take a better photo on the beach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/25/8-fun-facts-destin/" rel="bookmark" title="8 Fun Facts about Destin"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/kahuna-e1485370402961-218x150.jpg" alt="" title="8 Fun Facts about Destin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/25/8-fun-facts-destin/" rel="bookmark" title="8 Fun Facts about Destin">8 Fun Facts about Destin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2016/11/16/6-ways-enjoy-beach-night/" rel="bookmark" title="5 ways to enjoy the beach at night"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/ghostcrab2-218x150.jpg" alt="" title="5 ways to enjoy the beach at night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2016/11/16/6-ways-enjoy-beach-night/" rel="bookmark" title="5 ways to enjoy the beach at night">5 ways to enjoy the beach at night</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_588b714b9ecd9" data-td_block_id="td_uid_6_588b714b9ecd9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_588b714b9ecd9" data-td_block_id="td_uid_6_588b714b9ecd9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2019"><a href="https://www.destin.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_588b714bd4c3a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_588b714bd4c3a" ><script>var block_td_uid_18_588b714bd4c3a = new tdBlock();
block_td_uid_18_588b714bd4c3a.id = "td_uid_18_588b714bd4c3a";
block_td_uid_18_588b714bd4c3a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_588b714bd4c3a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_588b714bd4c3a.td_column_number = "3";
block_td_uid_18_588b714bd4c3a.block_type = "td_block_mega_menu";
block_td_uid_18_588b714bd4c3a.post_count = "4";
block_td_uid_18_588b714bd4c3a.found_posts = "82";
block_td_uid_18_588b714bd4c3a.header_color = "";
block_td_uid_18_588b714bd4c3a.ajax_pagination_infinite_stop = "";
block_td_uid_18_588b714bd4c3a.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_18_588b714bd4c3a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_588b714bd4c3a" id="td_uid_19_588b714bd6ff4" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="" href="https://www.destin.com/category/where-to-stay/">All</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_20_588b714bd7176" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="10" href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_21_588b714bd7379" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="22" href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_22_588b714bd7620" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="20" href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_23_588b714bd78da" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="21" href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_24_588b714bd7b99" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="23" href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a><a class="mega-menu-sub-cat-td_uid_18_588b714bd4c3a"  id="td_uid_25_588b714bd7e4c" data-td_block_id="td_uid_18_588b714bd4c3a" data-td_filter_value="39" href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></div></div><div id=td_uid_18_588b714bd4c3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/23/retire-florida-study-says/" rel="bookmark" title="Retire to Florida study says"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/12/13Pbutler-218x150.jpg" alt="" title="Retire to Florida study says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/23/retire-florida-study-says/" rel="bookmark" title="Retire to Florida study says">Retire to Florida study says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/17/talking-tourism-must-prepare-changing-travel-habits/" rel="bookmark" title="TALKING TOURISM: We must prepare for changing travel habits"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/destinsign-218x150.jpg" alt="" title="TALKING TOURISM: We must prepare for changing travel habits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/17/talking-tourism-must-prepare-changing-travel-habits/" rel="bookmark" title="TALKING TOURISM: We must prepare for changing travel habits">TALKING TOURISM: We must prepare for changing travel habits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/14/beaches-water-gorgeous-heres/" rel="bookmark" title="Why are our beaches and water so gorgeous? &#8211; Here&#8217;s why!"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/seacrest1-218x150.jpg" alt="" title="Why are our beaches and water so gorgeous? &#8211; Here&#8217;s why!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/14/beaches-water-gorgeous-heres/" rel="bookmark" title="Why are our beaches and water so gorgeous? &#8211; Here&#8217;s why!">Why are our beaches and water so gorgeous? &#8211; Here&#8217;s why!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/09/talking-tourism-publicprivate-partnership-workable-model/" rel="bookmark" title="TALKING TOURISM: Public/private partnership a workable model"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/DSC_3233-218x150.jpg" alt="" title="TALKING TOURISM: Public/private partnership a workable model"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/09/talking-tourism-publicprivate-partnership-workable-model/" rel="bookmark" title="TALKING TOURISM: Public/private partnership a workable model">TALKING TOURISM: Public/private partnership a workable model</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_588b714bd4c3a" data-td_block_id="td_uid_18_588b714bd4c3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_588b714bd4c3a" data-td_block_id="td_uid_18_588b714bd4c3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4455"><a href="http://promotions.nwfdailynews.com/OPERATION-Home-for-the-Holidays/">WIN</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.destin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /11564835/nwfdailynews.com/destin.com -->
<div id='div-gpt-ad-1483126520755-0' style="display: inline-block">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483126520755-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-6750" class="td-post-template-6 post-6750 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-things-to-do tag-featured" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.destin.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in PLAY" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/things-to-do/"><span itemprop="title">PLAY</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/things-to-do/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "This Weekend: Jan. 27-29"><meta itemprop="url" content = "https://www.destin.com/2017/01/27/weekend-jan-27-29/">This Weekend: Jan. 27-29</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://www.destin.com/category/things-to-do/">PLAY</a></li><li class="entry-category"><a  href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li></ul>                    <h1 class="entry-title">This Weekend: Jan. 27-29</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name">By <a href="https://www.destin.com/author/svasquez/">svasquez</a></div>                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6750">0</span></div>                                            </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Weekend%3A+Jan.+27-29&url=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F&via=Destin.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2017/01/27/weekend-jan-27-29/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2017/01/27/weekend-jan-27-29/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg&description=This+Weekend%3A+Jan.+27-29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+Weekend%3A+Jan.+27-29%20-%20https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2017/01/27/weekend-jan-27-29/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2017/01/27/weekend-jan-27-29/" data-text="This Weekend: Jan. 27-29" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p><strong>Antique Show and Sale:</strong> The 2017 Antique Show and Sale is from 10 a.m. to 5 p.m. <img class="size-medium wp-image-6752 alignright" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-300x225.jpg" alt="IMG_7562" width="300" height="225" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-300x225.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-768x576.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-1024x768.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-80x60.jpg 80w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-265x198.jpg 265w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-696x522.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-1068x801.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/IMG_7562-560x420.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" />Friday and Saturday and from 11 a.m. to 4 p.m. Sunday at the Northwest Florida Fairgrounds. Admission is $5 for adults and free for young children. The Northwest Florida Fairgrounds is at 1958 Lewis Turner Blvd., Fort Walton Beach. For directions, visit <a href="http://www.nwffair.com/directions.htm">nwffair.com/directions.htm</a>.</p>
<p><strong>David Ott Trio:</strong> Recalling the spirit of the supper club tradition, the Magnolia Grill on Brooks Street in downtown Fort Walton Beach presents the David Ott Trio in an evening of dinner and dancing Sunday. Ott on piano is joined by Dick Reinlie on drums, David Goldflies on bass and singer Kara Bishop. The evening includes dinner and music for dancing or just listening. For reservations, call the Magnolia Grill at 302-0266.</p>
<p><strong>Concert Series:</strong> Shake off the winter chills with free live music on HarborWalk Village&#8217;s main stage. All winter guests and locals are invited to enjoy a free live concert every Sunday afternoon 2-4.m. Scheduled are: Jan. 29, The Deja Vu Band.</p>
<p><strong>Winter Series:</strong> The Market Shops, at the entrance to Sandestin Golf and Beach Resort, presents the Winter Concert Series. Every Sunday in January and February will feature a different local or regional artist or band. The concerts are free and open to the public. Rain or shine, concerts are 1-3 p.m. on The Market Shops lawn. Bring chairs and blankets. In the event of rainy weather, the concert will be relocated to the covered patio outside Bijoux. Scheduled are: Jan. 29, Donnie Sundal; Feb. 5, Michael J. Thomas; Feb. 12, Ron Adams “Shadow of the King” &amp; The Memphis Echoes; Feb. 19, Chuck Lawson; Feb. 26, Boukou Groove.</p>
<p><strong>Choctawhatchee Audubon Society:</strong> On Saturday, join wildlife photographer Walter Spence for a walk through Valparaiso and Lincoln Park searching for a variety of aquatic and upland species of birds. Meet at the Mattress Depot in Bayou Plaza in western Niceville at 8 a.m. Call 582-7064.</p>
<p><strong>Family Challenge:</strong> Grab the family and your smart phone and head to Topsail Hill Perserve State Park this Saturday. Every Saturday this month, the state park will host Family Challenge Saturdays with Geocache Topsail and Topsail Photo Scavenger Hunt as the challenges. At the end of the activity, stop by the camp store to collect a prize. For more information call 850-267-8330.</p>
<p><strong>Baytowne on Ice:</strong> Go from white sand to white ice in one day at the Village of Baytowne <img class="size-medium wp-image-6704 alignright" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web-300x200.jpg" alt="ice_web" width="300" height="200" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web-300x200.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web-768x512.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web-696x464.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web-630x420.jpg 630w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/ice_web.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" />Wharf with Baytowne on Ice seasonal ice rink. From October to February enjoy the winter treat daily with the entire family. Where? The Village of Baytowne Wharf. When? Times vary per day, for updates visit <a href="http://www.baytownewharf.com/event_details.php?t=1&amp;event=110">http://www.baytownewharf.com/event_details.php?t=1&amp;event=110</a>. Cost? $11 per person for an hour and a half skate time with an additional $3 ice skate rental.</p>
<p><strong>Seaside</strong><strong> Farmer’s Market: </strong>Get ready to browse the booths of local bakers, farmers and crafters at the Seaside Farmer’s Market this Saturday. You will find everything from fresh produce to handmade soaps and the setting, in quaint Seaside right by the Gulf will be the perfect Saturday pick-me-up. The market will run from 9 a.m. to 1 p.m. Saturday, Jan. 28 in the downtown area of Seaside. For more information visit <a href="https://www.facebook.com/seasidefarmersmarket/">https://www.facebook.com/seasidefarmersmarket/</a>.</p>
<p><strong>Grand Boulevard Farmer’s Market: </strong>Kick off the weekend right with a trip to Grand Boulevard to enjoy local vendors at the Farmer’s Market. From 9 a.m. to 1 p.m. on Saturday, Jan. 28, you can peruse the booths and find fresh local produce, jams, salsas, breads and juices as well as unique gift items for friends and family. The Farmer’s Market will be held at 600 Grand Blvd. in Miramar Beach. For more information visit <a href="https://www.facebook.com/Grand-Boulevard-Farmers-Market-282661901906484/?fref=ts">https://www.facebook.com/Grand-Boulevard-Farmers-Market-282661901906484/?fref=ts</a>.</p>
<p><strong>Oyster Roast: </strong>Whole Foods Market in Destin will host “Save Our Bay Oyster Roast,”</p>
<figure id="attachment_6724" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-6724" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-300x224.jpg" alt="Chef Mike Rhodes shucks an oyster recently at Floyd's Shrimp House on Okaloosa Island. NICK TOMECEK/DESTIN.COM" width="300" height="224" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-300x224.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-768x574.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-1024x765.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-80x60.jpg 80w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-265x198.jpg 265w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-696x520.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-1068x798.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/xxoyster3-562x420.jpg 562w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Chef Mike Rhodes shucks an oyster recently at Floyd&#8217;s Shrimp House on Okaloosa Island. NICK TOMECEK/DESTIN.COM</figcaption></figure>
<p>Saturday, Jan. 28 from 11:30 a.m. to 2:30 p.m. During the event, browse the store and sample roasted oysters and learn how oysters create healthier environments to our waterways. The Choctawhachee Basin Alliance (CBA) will be on-hand to educate shoppers of the benefits of oysters and kids activities will also be available including painting your own oyster to be added to a local reef. The event is free, but all proceeds from oyster and beverage sales go towards the CBA. For more information call 850-200-4171.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p ">    <div id="google-footer-ad-0" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-footer-ad-0");

			});

		</script>

	</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.destin.com/tag/featured/">featured</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Weekend%3A+Jan.+27-29&url=https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F&via=Destin.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2017/01/27/weekend-jan-27-29/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2017/01/27/weekend-jan-27-29/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg&description=This+Weekend%3A+Jan.+27-29" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+Weekend%3A+Jan.+27-29%20-%20https%3A%2F%2Fwww.destin.com%2F2017%2F01%2F27%2Fweekend-jan-27-29%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2017/01/27/weekend-jan-27-29/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2017/01/27/weekend-jan-27-29/" data-text="This Weekend: Jan. 27-29" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/">5 ways to take a better photo on the beach</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.destin.com/author/svasquez/">svasquez</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="svasquez"></span><meta itemprop="datePublished" content="2017-01-27T10:11:39+00:00"><meta itemprop="dateModified" content="2017-01-27T10:11:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.destin.com/2017/01/27/weekend-jan-27-29/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png"></span><meta itemprop="name" content="Destin.com"></span><meta itemprop="headline " content="This Weekend: Jan. 27-29"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.destin.com/wp-content/uploads/sites/8/2017/01/WEBoyster-1.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1217"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_28_588b714c1f59a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_588b714c1f59a" ><script>var block_td_uid_28_588b714c1f59a = new tdBlock();
block_td_uid_28_588b714c1f59a.id = "td_uid_28_588b714c1f59a";
block_td_uid_28_588b714c1f59a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_588b714c1f59a_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6750,"live_filter_cur_post_author":"124"}';
block_td_uid_28_588b714c1f59a.td_column_number = "3";
block_td_uid_28_588b714c1f59a.block_type = "td_block_related_posts";
block_td_uid_28_588b714c1f59a.post_count = "3";
block_td_uid_28_588b714c1f59a.found_posts = "316";
block_td_uid_28_588b714c1f59a.header_color = "";
block_td_uid_28_588b714c1f59a.ajax_pagination_infinite_stop = "";
block_td_uid_28_588b714c1f59a.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_28_588b714c1f59a);
</script><h4 class="td-related-title"><a id="td_uid_29_588b714c21c31" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_588b714c1f59a" href="#">RELATED ARTICLES</a><a id="td_uid_30_588b714c21c78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_588b714c1f59a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_588b714c1f59a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/photos5-e1485470901114-218x150.jpg" alt="" title="5 ways to take a better photo on the beach"/></a></div>                <a href="https://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach">5 ways to take a better photo on the beach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/25/8-fun-facts-destin/" rel="bookmark" title="8 Fun Facts about Destin"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/kahuna-e1485370402961-218x150.jpg" alt="" title="8 Fun Facts about Destin"/></a></div>                <a href="https://www.destin.com/category/things-to-do/attractions/" class="td-post-category">Attractions</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/25/8-fun-facts-destin/" rel="bookmark" title="8 Fun Facts about Destin">8 Fun Facts about Destin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/23/take-destin-baby/" rel="bookmark" title="How to take on Destin with a baby"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/baby1-e1485211373325-218x150.jpg" alt="" title="How to take on Destin with a baby"/></a></div>                <a href="https://www.destin.com/category/things-to-do/" class="td-post-category">PLAY</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/23/take-destin-baby/" rel="bookmark" title="How to take on Destin with a baby">How to take on Destin with a baby</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_588b714c1f59a" data-td_block_id="td_uid_28_588b714c1f59a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_588b714c1f59a" data-td_block_id="td_uid_28_588b714c1f59a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><aside class="widget widget_text"><div class="block-title"><span>Events calendar</span></div>			<div class="textwidget"><iframe src="https://widget.eviesays.com/widget/render.php?site=nwfdailynews" width="300" height="356" frameborder=0 scrolling=no> </iframe>	</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.destin.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center">
<ins class="bookingaff" data-aid="1175543" data-target_aid="1175526" data-prod="dfl2" data-width="300" data-height="500" data-dest_id="20022075" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1175526">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div>

<div style="text-align:center">
<h2 style="line-height:27px;margin-bottom:0px;">Book an activity </h2>
<iframe src="https://www.destin.com/sa_widget.htm" width="324" height="222" frameBorder="0" scrolling="no">
</iframe>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_32_588b714c27723_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Connect with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">22,028</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Destindotcom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">372</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/destindotcom#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">23,707</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nwfdailynews">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/destindotcom" target="_blank">@destindotcom</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_33_588b714c27a93_rand td-pb-border-top"  data-td-block-uid="td_uid_33_588b714c27a93" ><div id=td_uid_33_588b714c27a93 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPvpZC4l4CX" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c0.76.612.612/14624682_1443819538995900_859540925796319232_n.jpg?ig_cache_key=MTQzNjU0ODg0NzE0NTI4NzgzMQ%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPs4keulZtG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c198.0.437.437/16110548_135888610251998_8333502732073697280_n.jpg?ig_cache_key=MTQzNTc3MTE3ODcyMzk0MTE5MA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPf7dUllSNl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c160.0.640.640/16123919_601114683414933_7297366039694671872_n.jpg?ig_cache_key=MTQzMjEyNDcwNjI0MTQ1NDk0OQ%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPbFqILF4LO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/16110322_787744081376329_5279196126036099072_n.jpg?ig_cache_key=MTQzMDc2MjE5MTg0Njg2NzY2Mg%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPYMdBEFaJq" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/16124047_255922204821869_8860274127261401088_n.jpg?ig_cache_key=MTQyOTk0NzY1MjI1NTM1OTU5NA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3932"><a href="https://www.destin.com/contact-us/">Contact us</a></li>
<li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3935"><a href="https://www.destin.com/eat/">Eat</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3934"><a href="https://www.destin.com/play/">Play</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933"><a href="https://www.destin.com/stay/">Stay</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006-2016 Gatehouse Media, LLC Some rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach"><img width="100" height="70" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/01/photos5-e1485470901114-100x70.jpg" alt="" title="5 ways to take a better photo on the beach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/01/26/5-ways-take-better-photo-beach/" rel="bookmark" title="5 ways to take a better photo on the beach">5 ways to take a better photo on the beach</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 588b714c2ffd1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec.td-a-rec-id-header {
   text-align: center;
}
</style>

<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Destin","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[6.6,43.8],"today_humidity":61,"today_wind_speed":[5.7,3.5],"today_min":[4,39.2],"today_max":[9,48.2],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1485622800,"day_temp":[10,50],"day_name":"Sat","owm_day_index":1},{"timestamp":1485709200,"day_temp":[11,52],"day_name":"Sun","owm_day_index":2},{"timestamp":1485795600,"day_temp":[13,56],"day_name":"Mon","owm_day_index":3},{"timestamp":1485882000,"day_temp":[17,62],"day_name":"Tue","owm_day_index":4},{"timestamp":1485968400,"day_temp":[16,61],"day_name":"Wed","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[6750]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.destin.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.destin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>