<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Emerald Coast’s hidden patty spots - Destin.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.destin.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg" /><meta name="author" content="svasquez">
<link rel="icon" type="image/png" href="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/favico.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Emerald Coast’s hidden patty spots - Destin.com" />
<meta property="og:description" content="Burgers are America’s ultimate comfort food. You can find them in every town across the United States, from fast food joints to five-star restaurants. While many places are known for their burgers and advertise their expertise with “burger” in the company name, we at Destin.com wanted to bring you the hidden burger joints of the &hellip;" />
<meta property="og:url" content="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" />
<meta property="og:site_name" content="Destin.com" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="EAT" />
<meta property="article:published_time" content="2017-04-27T10:18:17-05:00" />
<meta property="article:modified_time" content="2017-04-27T10:30:50-05:00" />
<meta property="og:updated_time" content="2017-04-27T10:30:50-05:00" />
<meta property="og:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg" />
<meta property="og:image:secure_url" content="https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Burgers are America’s ultimate comfort food. You can find them in every town across the United States, from fast food joints to five-star restaurants. While many places are known for their burgers and advertise their expertise with “burger” in the company name, we at Destin.com wanted to bring you the hidden burger joints of the [&hellip;]" />
<meta name="twitter:title" content="The Emerald Coast’s hidden patty spots - Destin.com" />
<meta name="twitter:image" content="https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg" />
<meta name="twitter:creator" content="@destinlogsav" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Feed" href="https://www.destin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; Comments Feed" href="https://www.destin.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Destin.com &raquo; The Emerald Coast’s hidden patty spots Comments Feed" href="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.destin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Patrick+Hand+SC%3A400%2C700%7CWork+Sans%3A400%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/animals/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='https://www.destin.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.destin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.destin.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.destin.com/?p=7571' />
<link rel="alternate" type="application/json+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.destin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F&#038;format=xml" />
	

<script type="text/javascript">

	var googletag = googletag || {};

	googletag.cmd = googletag.cmd || [];

	(function() {

		var gads = document.createElement("script");

		gads.async = true;

		gads.type = "text/javascript";

		var useSSL = "https:" == document.location.protocol;

		gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";

		var node = document.getElementsByTagName("script")[0];

		node.parentNode.insertBefore(gads, node);

		})();

	googletag.cmd.push(function() {

		googletag.pubads().set("adsense_background_color", "FFFFFF");

		googletag.pubads().set("page_url", "http://www.news-journalonline.com");

	});

	googletag.cmd.push(function() {
		
		googletag.defineOutOfPageSlot('/11564835/nwfdailynews.com/destin.com', 'div-gpt-ad-1483126520755-0').addService(googletag.pubads());


		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/EAT", [[728, 90], [970,90]], "google-header-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/EAT", [[728, 90], [970,90]], "google-footer-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "3")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/EAT", [300, 250], "google-right-column-ad-0")

		.addService(googletag.pubads())

		.setTargeting("pos", "1")

		googletag.defineSlot("/11564835/nwfdailynews.com/destin.com/EAT", [300, 250], "google-right-column-ad-1")

		.addService(googletag.pubads())

		.setTargeting("pos", "2")
		
		googletag.pubads().setTargeting('outofpage', ['sbillboard', 'interstitial']);

		googletag.pubads().enableSingleRequest();

		googletag.pubads().collapseEmptyDivs();

		googletag.enableServices();

	});

</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.destin.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.destin.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#002a65";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-62551993-12', 'auto');
ga('create', 'UA-62598409-14', 'auto', 'HalifaxRollup');
ga('create', 'UA-51861146-1', 'auto', 'NEWMRollup');

ga('send', 'pageview');
ga('HalifaxRollup.send', 'pageview');
ga('NEWMRollup.send', 'pageview');

</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --><!--UPDATED--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-7571 single-format-standard emerald-coasts-hidden-patty-spots td-animals single_template_6 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-2021"><a href="https://www.destin.com/eat/">Eat<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></li>
</ul>
</li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2020"><a href="https://www.destin.com/play/">Play<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/live-feed/">Live Feed</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/services/">Services</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></li>
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li id="menu-item-2019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-2019"><a href="https://www.destin.com/stay/">Stay<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a></li>
	<li class="menu-item-0"><a href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></li>
	<li id="menu-item-1987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li id="menu-item-1984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.destin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">77.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Destin</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, April 27, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
            <span class="td-visual-hidden">Destin.com</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.destin.com/">
            <img class="td-retina-data" data-retina="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" src="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png" alt="Destin.com" title="Destin.com"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-2021"><a href="https://www.destin.com/eat/">Eat</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59020ee537175_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59020ee537175" ><script>var block_td_uid_1_59020ee537175 = new tdBlock();
block_td_uid_1_59020ee537175.id = "td_uid_1_59020ee537175";
block_td_uid_1_59020ee537175.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59020ee537175_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59020ee537175.td_column_number = "3";
block_td_uid_1_59020ee537175.block_type = "td_block_mega_menu";
block_td_uid_1_59020ee537175.post_count = "4";
block_td_uid_1_59020ee537175.found_posts = "173";
block_td_uid_1_59020ee537175.header_color = "";
block_td_uid_1_59020ee537175.ajax_pagination_infinite_stop = "";
block_td_uid_1_59020ee537175.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_1_59020ee537175);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59020ee537175" id="td_uid_2_59020ee53ac72" data-td_block_id="td_uid_1_59020ee537175" data-td_filter_value="" href="https://www.destin.com/category/where-to-eat/">All</a><a class="mega-menu-sub-cat-td_uid_1_59020ee537175"  id="td_uid_3_59020ee53adf7" data-td_block_id="td_uid_1_59020ee537175" data-td_filter_value="28" href="https://www.destin.com/category/where-to-eat/meet-the-chefs/">Meet The Chefs</a><a class="mega-menu-sub-cat-td_uid_1_59020ee537175"  id="td_uid_4_59020ee53aff0" data-td_block_id="td_uid_1_59020ee537175" data-td_filter_value="7" href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a><a class="mega-menu-sub-cat-td_uid_1_59020ee537175"  id="td_uid_5_59020ee53b1cb" data-td_block_id="td_uid_1_59020ee537175" data-td_filter_value="9" href="https://www.destin.com/category/where-to-eat/whats-on-tap/">What&#8217;s on Tap</a></div></div><div id=td_uid_1_59020ee537175 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" rel="bookmark" title="The Emerald Coast’s hidden patty spots"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-218x150.jpg" alt="" title="The Emerald Coast’s hidden patty spots"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" rel="bookmark" title="The Emerald Coast’s hidden patty spots">The Emerald Coast’s hidden patty spots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/14/stir-fry-ice-cream-yep-navarre/" rel="bookmark" title="Stir fry ice cream? Yep, in Navarre"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009720501-FL_FWB_StirFry--218x150.jpg" alt="" title="Stir fry ice cream? Yep, in Navarre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/14/stir-fry-ice-cream-yep-navarre/" rel="bookmark" title="Stir fry ice cream? Yep, in Navarre">Stir fry ice cream? Yep, in Navarre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/12/8-local-wines-can-take-home/" rel="bookmark" title="8 local wines you can take home"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/SeasideWine-218x150.png" alt="" title="8 local wines you can take home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/12/8-local-wines-can-take-home/" rel="bookmark" title="8 local wines you can take home">8 local wines you can take home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/07/culvers-opens-miramar-beach-restaurant/" rel="bookmark" title="Culver&#8217;s opens Miramar Beach restaurant"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009619045-FL-FWB_culvers2-218x150.jpg" alt="" title="Culver&#8217;s opens Miramar Beach restaurant"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/07/culvers-opens-miramar-beach-restaurant/" rel="bookmark" title="Culver&#8217;s opens Miramar Beach restaurant">Culver&#8217;s opens Miramar Beach restaurant</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59020ee537175" data-td_block_id="td_uid_1_59020ee537175"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59020ee537175" data-td_block_id="td_uid_1_59020ee537175"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2020"><a href="https://www.destin.com/play/">Play</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59020ee558b10_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59020ee558b10" ><script>var block_td_uid_6_59020ee558b10 = new tdBlock();
block_td_uid_6_59020ee558b10.id = "td_uid_6_59020ee558b10";
block_td_uid_6_59020ee558b10.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59020ee558b10_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59020ee558b10.td_column_number = "3";
block_td_uid_6_59020ee558b10.block_type = "td_block_mega_menu";
block_td_uid_6_59020ee558b10.post_count = "4";
block_td_uid_6_59020ee558b10.found_posts = "384";
block_td_uid_6_59020ee558b10.header_color = "";
block_td_uid_6_59020ee558b10.ajax_pagination_infinite_stop = "";
block_td_uid_6_59020ee558b10.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_6_59020ee558b10);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_59020ee558b10" id="td_uid_7_59020ee55b55f" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="" href="https://www.destin.com/category/things-to-do/">All</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_8_59020ee55b6e0" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="17" href="https://www.destin.com/category/things-to-do/attractions/">Attractions</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_9_59020ee55b8e5" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="36" href="https://www.destin.com/category/things-to-do/daily-deal/">Daily Deal</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_10_59020ee55bae2" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="19" href="https://www.destin.com/category/things-to-do/day-trips/">Day Trips</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_11_59020ee55bcd7" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="26" href="https://www.destin.com/category/things-to-do/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_12_59020ee55beb6" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="12" href="https://www.destin.com/category/things-to-do/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_13_59020ee55c17c" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="40" href="https://www.destin.com/category/things-to-do/live-feed/">Live Feed</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_14_59020ee55c365" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="18" href="https://www.destin.com/category/things-to-do/on-the-water/">On The Water</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_15_59020ee55c540" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="25" href="https://www.destin.com/category/things-to-do/photo-galleries-things-to-do/">Photo Galleries</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_16_59020ee55c71d" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="35" href="https://www.destin.com/category/things-to-do/services/">Services</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_17_59020ee55c8ff" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="29" href="https://www.destin.com/category/things-to-do/shopping/">Shopping</a><a class="mega-menu-sub-cat-td_uid_6_59020ee558b10"  id="td_uid_18_59020ee55cb1c" data-td_block_id="td_uid_6_59020ee558b10" data-td_filter_value="27" href="https://www.destin.com/category/things-to-do/watersports/">Watersports</a></div></div><div id=td_uid_6_59020ee558b10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/27/30a-coloring-book-now-available/" rel="bookmark" title="30A Coloring Book is now available"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009805366-fl_sun_30acolo6-218x150.jpg" alt="" title="30A Coloring Book is now available"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/27/30a-coloring-book-now-available/" rel="bookmark" title="30A Coloring Book is now available">30A Coloring Book is now available</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/24/the-coast-is-clear/" rel="bookmark" title="The Coast is Clear"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009823726-FL_Log_ClearCanoe5-218x150.jpg" alt="" title="The Coast is Clear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/24/the-coast-is-clear/" rel="bookmark" title="The Coast is Clear">The Coast is Clear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/26/destin-photos-years/" rel="bookmark" title="Destin Photos Over the Years"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Destin-bridge-01-218x150.jpg" alt="" title="Destin Photos Over the Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/26/destin-photos-years/" rel="bookmark" title="Destin Photos Over the Years">Destin Photos Over the Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/26/need-a-babysitter/" rel="bookmark" title="Need a babysitter?"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/DSC6061-e1493215281593-218x150.jpg" alt="" title="Need a babysitter?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/26/need-a-babysitter/" rel="bookmark" title="Need a babysitter?">Need a babysitter?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59020ee558b10" data-td_block_id="td_uid_6_59020ee558b10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59020ee558b10" data-td_block_id="td_uid_6_59020ee558b10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2778"><a href="http://destin.ghmdestination.wpengine.com/booking/#attractions/state-Florida/city-Destin">Tours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-2019"><a href="https://www.destin.com/stay/">Stay</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_59020ee597e18_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_59020ee597e18" ><script>var block_td_uid_19_59020ee597e18 = new tdBlock();
block_td_uid_19_59020ee597e18.id = "td_uid_19_59020ee597e18";
block_td_uid_19_59020ee597e18.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_59020ee597e18_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_59020ee597e18.td_column_number = "3";
block_td_uid_19_59020ee597e18.block_type = "td_block_mega_menu";
block_td_uid_19_59020ee597e18.post_count = "4";
block_td_uid_19_59020ee597e18.found_posts = "109";
block_td_uid_19_59020ee597e18.header_color = "";
block_td_uid_19_59020ee597e18.ajax_pagination_infinite_stop = "";
block_td_uid_19_59020ee597e18.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_19_59020ee597e18);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_59020ee597e18" id="td_uid_20_59020ee599eaf" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="" href="https://www.destin.com/category/where-to-stay/">All</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_21_59020ee59a323" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="10" href="https://www.destin.com/category/where-to-stay/beaches/">Beaches</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_22_59020ee59a58b" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="22" href="https://www.destin.com/category/where-to-stay/beaches/destin-beaches/">Destin</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_23_59020ee59aa69" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="20" href="https://www.destin.com/category/where-to-stay/beaches/navarre/">Navarre</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_24_59020ee59af09" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="21" href="https://www.destin.com/category/where-to-stay/beaches/okaloosa-island/">Okaloosa Island</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_25_59020ee59b42c" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="23" href="https://www.destin.com/category/where-to-stay/beaches/south-walton/">South Walton</a><a class="mega-menu-sub-cat-td_uid_19_59020ee597e18"  id="td_uid_26_59020ee59b8d4" data-td_block_id="td_uid_19_59020ee597e18" data-td_filter_value="39" href="https://www.destin.com/category/where-to-stay/talking-tourism/">Talking Tourism</a></div></div><div id=td_uid_19_59020ee597e18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/26/second-time-charm/" rel="bookmark" title="Second time a charm?"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009861438-FL_FWB_turtler5-218x150.jpg" alt="" title="Second time a charm?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/26/second-time-charm/" rel="bookmark" title="Second time a charm?">Second time a charm?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/19/destin-ranks-high-popular-summer-destination/" rel="bookmark" title="Destin ranks high as popular summer destination"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/5biz4-218x150.jpg" alt="" title="Destin ranks high as popular summer destination"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/19/destin-ranks-high-popular-summer-destination/" rel="bookmark" title="Destin ranks high as popular summer destination">Destin ranks high as popular summer destination</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/19/destin-ranks-high-rental-investments/" rel="bookmark" title="Destin ranks high in rental investments"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1destinlaws-218x150.jpg" alt="" title="Destin ranks high in rental investments"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/19/destin-ranks-high-rental-investments/" rel="bookmark" title="Destin ranks high in rental investments">Destin ranks high in rental investments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/07/talking-tourism-tourists-demand-first-rate-culinary-customer-service-experience/" rel="bookmark" title="TALKING TOURISM: Tourists demand first-rate culinary, customer service experience"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2016/11/Royal-Red-Shrimp-218x150.jpg" alt="" title="TALKING TOURISM: Tourists demand first-rate culinary, customer service experience"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/07/talking-tourism-tourists-demand-first-rate-culinary-customer-service-experience/" rel="bookmark" title="TALKING TOURISM: Tourists demand first-rate culinary, customer service experience">TALKING TOURISM: Tourists demand first-rate culinary, customer service experience</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_59020ee597e18" data-td_block_id="td_uid_19_59020ee597e18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_59020ee597e18" data-td_block_id="td_uid_19_59020ee597e18"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1987"><a href="/booking/#hotel/search/state-Florida/city-Destin/rooms_data-1_1">Hotels &#038; Condos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1984"><a href="http://www.nwfdailynews.com">NEWS</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.destin.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /11564835/nwfdailynews.com/destin.com -->
<div id='div-gpt-ad-1483126520755-0' style="display: inline-block">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483126520755-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-7571" class="td-post-template-6 post-7571 post type-post status-publish format-standard has-post-thumbnail hentry category-where-to-eat category-restaurants tag-featured" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.destin.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in EAT" class="entry-crumb" itemprop="url" href="https://www.destin.com/category/where-to-eat/"><span itemprop="title">EAT</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "The Emerald Coast’s hidden patty spots"><meta itemprop="url" content = "https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/">The Emerald Coast’s hidden patty spots</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://www.destin.com/category/where-to-eat/">EAT</a></li><li class="entry-category"><a  href="https://www.destin.com/category/where-to-eat/restaurants/">Restaurants</a></li></ul>                    <h1 class="entry-title">The Emerald Coast’s hidden patty spots</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name">By <a href="https://www.destin.com/author/svasquez/">svasquez</a></div>                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7571">0</span></div>                                            </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Emerald+Coast%E2%80%99s+hidden+patty+spots&url=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F&via=Destin.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg&description=The+Emerald+Coast%E2%80%99s+hidden+patty+spots" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Emerald+Coast%E2%80%99s+hidden+patty+spots%20-%20https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" data-text="The Emerald Coast’s hidden patty spots" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p>Burgers are America’s ultimate comfort food.</p>
<p>You can find them in every town across the United States, from fast food joints to five-star restaurants. While many places are known for their burgers and advertise their expertise with “burger” in the company name, we at Destin.com wanted to bring you the hidden burger joints of the Emerald Coast.</p>
<p>Take a look at our finds, because these juicy morsels will not disappoint. We know because we taste tested each one.</p>
<p>&nbsp;</p>
<figure id="attachment_7575" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-7575" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-300x200.jpg" alt="Rockin Tacos has a hefty burger with a Mexican spin on their menu. Savannah Vasquez/Destin.com" width="300" height="200" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-300x200.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-768x512.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-1024x683.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-696x464.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-1068x712.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Rockin-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Rockin Tacos has a hefty burger with a Mexican spin on their menu. Savannah Vasquez/Destin.com</figcaption></figure>
<p><strong>Rockin Tacos Grill &amp; Tequila Bar</strong></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><p><strong>Address:  </strong>1450 Miracle Strip Pkwy., Okaloosa Island (at the boardwalk)</p>
<p><strong>The place</strong>: You wouldn’t think that a taco place would serve a killer burger, but Rockin Tacos pulls out all the stops with their hefty Rockin’ Burger.</p>
<p>“We feel like a lot of the beachgoers like burgers,” said Rockin’ Tacos General Manager John Perry. “It’s a different effect, it’s kind of our spin on a Spanish burger, and it sells really well actually.”</p>
<p><strong>The burger:</strong> The Rockin’ Burger is two 4-ounce patties of choice chuck short-rib and sirloin meat, four slices of cheddar cheese, chorizo (Mexican sausage), homemade guacamole, fresh pico de gallo, and queso. The burger goes for $12.99 and is served with crispy tator tots.</p>
<p>&nbsp;</p>
<figure id="attachment_7573" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-7573" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-300x200.jpg" alt="Pair The Gulf Burger with a side of hand-cut fries for the full beach-side lunch combo. Savannah Vasquez/Destin.com" width="300" height="200" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-300x200.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-768x512.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-1024x683.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-696x464.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-1068x712.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/GulfBurger-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Pair The Gulf Burger with a side of hand-cut fries for the full beach-side lunch combo. Savannah Vasquez/Destin.com</figcaption></figure>
<p><strong>The Gulf</strong></p>
<p><strong>Address: </strong>1284 Marler Ave., Okaloosa Island</p>
<p><strong>The place</strong>: With a name like The Gulf, you may be thinking seafood. Well you wouldn’t be wrong, as The Gulf does have fresh Gulf seafood on the menu, however The Gulf Burger is a staple on the restaurant’s otherwise changing menu.</p>
<p>“Half of our business here is burgers,” said General Manager Jessica Wright. “What makes it really unique is the garlic aioli; it’s made from scratch fresh every day. Everything is fresh, as much as possible from local farmers and local fishermen.”</p>
<p><strong>The burger: </strong>The Gulf Burger is a 7-ounce patty of all-natural grass-fed beef on a brioche bun baked by Heavenly Creations Bakery out of Gulf Shores. The burger is topped with lettuce, tomato and a house-made garlic aioli. For a $1.50 up charge you can add cheese (American, Spicy Jack or Cheddar) or bacon. The Gulf Burger goes for $7.50 and can be accompanied by a generous side dish of house-cut fries for $4 more.</p>
<p>&nbsp;</p>
<figure id="attachment_7574" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-7574" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-300x200.jpg" alt="The Smokehouse Burger at Props Brewery will give a perfect compliment to Props' craft beers. Savannah Vasquez/Destin.com" width="300" height="200" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-300x200.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-768x512.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-1024x683.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-696x464.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-1068x712.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/Props-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The Smokehouse Burger at Props Brewery will give a perfect compliment to Props&#8217; craft beers. Savannah Vasquez/Destin.com</figcaption></figure>
<p><strong>Props Brewery</strong></p>
<p><strong>Address: </strong>255 Miracle Strip Pkwy. SE 19, Fort Walton Beach</p>
<p><strong>The place</strong>: This local brewery is known for its beer and its military friendliness as it is owned by veterans. A bit less known, however, is its delicious burgers.</p>
<p>“We certainly try to put beer into everything,” said Brian O’Neill, one of Props’ four owners. “For the Smokehouse Burger, our barbecue sauce is made with our blonde ale, and our fried onion straws are made with our brown beer.”</p>
<p><strong>The burger: </strong>The Props Smokehouse Burger is an 8-ounce patty of 80/20 (meat/fat content) which is certified Angus beef topped with bacon, cheddar cheese, house-made fried onion straws and house-made barbecue sauce all on a brioche bun. The burger goes for $12.99 and comes with your choice of hand-cut fries, salad or house-made potato chips.</p>
<p>&nbsp;</p>
<figure id="attachment_7572" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-7572" src="http://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-300x200.jpg" alt="A craft burger to go with your craft beverage is a must at The Craft Bar in Destin. Savannah Vasquez/Destin.com" width="300" height="200" srcset="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-300x200.jpg 300w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-768x512.jpg 768w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-1024x683.jpg 1024w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-696x464.jpg 696w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-1068x712.jpg 1068w, https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/CraftBar-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">A craft burger to go with your craft beverage is a must at The Craft Bar in Destin. Savannah Vasquez/Destin.com</figcaption></figure>
<p><strong>Craft</strong><strong> Bar &#8211; A Florida Gastropub</strong></p>
<p><strong>Address: </strong>Multiple locations; 4424 Commons Dr. E, Destin. 170 E. County Hwy. 30A, Santa Rosa Beach. 655 Grand Blvd. Miramar Beach. 15600 Panama City Beach Pkwy. 180, Panama City Beach.</p>
<p><strong>The place</strong>: Another establishment known for its drinks is Craft Bar. Mixed drinks, beer and wine were once the bar focus, but Craft Bar Kitchen Manager Jamie Jacobs takes it a step further by adding craft food to pair with drinks, including several locally sourced burgers.</p>
<p>“We use a local farm-to-table beef; Heureux Beef,” Jacobs said. “Heureux means happy in French, and the guy we buy from hand raises and butchers all the cows. We also use artisan cheeses and fresh brioche buns and hand-cut fries.”</p>
<p><strong>The burger: </strong>The Craft Bar Burger is a half pound of local pasture-raised beef, caramelized onions, and your choice of aged gouda, Tillamook cheddar or Point Reyes blue cheese atop a brioche bun. The Craft Bar Burger goes for $15 and is served with house cut fries and house-made spicy ketchup.</p>
<p><em>Did we miss a place? Give us your recommendation – and why you like it – at <a href="mailto:svasquez@destin.com">svasquez@destin.com</a> or call 850-315-4412. </em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p ">    <div id="google-footer-ad-0" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-footer-ad-0");

			});

		</script>

	</div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.destin.com/tag/featured/">featured</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Emerald+Coast%E2%80%99s+hidden+patty+spots&url=https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F&via=Destin.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/&amp;media=https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg&description=The+Emerald+Coast%E2%80%99s+hidden+patty+spots" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Emerald+Coast%E2%80%99s+hidden+patty+spots%20-%20https%3A%2F%2Fwww.destin.com%2F2017%2F04%2F27%2Femerald-coasts-hidden-patty-spots%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/" data-text="The Emerald Coast’s hidden patty spots" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.destin.com/2017/04/27/30a-coloring-book-now-available/">30A Coloring Book is now available</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.destin.com/author/svasquez/">svasquez</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="svasquez"></span><meta itemprop="datePublished" content="2017-04-27T10:18:17+00:00"><meta itemprop="dateModified" content="2017-04-27T10:30:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.destin.com/2017/04/27/emerald-coasts-hidden-patty-spots/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://destin.ghmdestination.wpengine.com/wp-content/uploads/sites/8/2016/06/destincom358x91.png"></span><meta itemprop="name" content="Destin.com"></span><meta itemprop="headline " content="The Emerald Coast’s hidden patty spots"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.destin.com/wp-content/uploads/sites/8/2017/04/CraftBar.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1365"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_59020ee5d6803_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_59020ee5d6803" ><script>var block_td_uid_30_59020ee5d6803 = new tdBlock();
block_td_uid_30_59020ee5d6803.id = "td_uid_30_59020ee5d6803";
block_td_uid_30_59020ee5d6803.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_59020ee5d6803_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7571,"live_filter_cur_post_author":"124"}';
block_td_uid_30_59020ee5d6803.td_column_number = "3";
block_td_uid_30_59020ee5d6803.block_type = "td_block_related_posts";
block_td_uid_30_59020ee5d6803.post_count = "3";
block_td_uid_30_59020ee5d6803.found_posts = "174";
block_td_uid_30_59020ee5d6803.header_color = "";
block_td_uid_30_59020ee5d6803.ajax_pagination_infinite_stop = "";
block_td_uid_30_59020ee5d6803.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_30_59020ee5d6803);
</script><h4 class="td-related-title"><a id="td_uid_31_59020ee5dd1ab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_59020ee5d6803" href="#">RELATED ARTICLES</a><a id="td_uid_32_59020ee5dd1f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_59020ee5d6803" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_59020ee5d6803 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/14/stir-fry-ice-cream-yep-navarre/" rel="bookmark" title="Stir fry ice cream? Yep, in Navarre"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009720501-FL_FWB_StirFry--218x150.jpg" alt="" title="Stir fry ice cream? Yep, in Navarre"/></a></div>                <a href="https://www.destin.com/category/where-to-eat/" class="td-post-category">EAT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/14/stir-fry-ice-cream-yep-navarre/" rel="bookmark" title="Stir fry ice cream? Yep, in Navarre">Stir fry ice cream? Yep, in Navarre</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/12/8-local-wines-can-take-home/" rel="bookmark" title="8 local wines you can take home"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/SeasideWine-218x150.png" alt="" title="8 local wines you can take home"/></a></div>                <a href="https://www.destin.com/category/where-to-eat/" class="td-post-category">EAT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/12/8-local-wines-can-take-home/" rel="bookmark" title="8 local wines you can take home">8 local wines you can take home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/07/culvers-opens-miramar-beach-restaurant/" rel="bookmark" title="Culver&#8217;s opens Miramar Beach restaurant"><img width="218" height="150" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009619045-FL-FWB_culvers2-218x150.jpg" alt="" title="Culver&#8217;s opens Miramar Beach restaurant"/></a></div>                <a href="https://www.destin.com/category/where-to-eat/" class="td-post-category">EAT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/07/culvers-opens-miramar-beach-restaurant/" rel="bookmark" title="Culver&#8217;s opens Miramar Beach restaurant">Culver&#8217;s opens Miramar Beach restaurant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_59020ee5d6803" data-td_block_id="td_uid_30_59020ee5d6803"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_59020ee5d6803" data-td_block_id="td_uid_30_59020ee5d6803"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  ">    <div id="google-right-column-ad-1" class="headerGoogleAd">

		<script type="text/javascript">

			googletag.cmd.push(function() {

			googletag.display("google-right-column-ad-1");

			});

		</script>

	</div></div><aside class="widget widget_text"><div class="block-title"><span>Events calendar</span></div>			<div class="textwidget"><iframe src="https://widget.eviesays.com/widget/render.php?site=nwfdailynews" width="300" height="356" frameborder=0 scrolling=no> </iframe>	</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.destin.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><div style="text-align:center">
<ins class="bookingaff" data-aid="1175543" data-target_aid="1175526" data-prod="dfl2" data-width="300" data-height="500" data-dest_id="20022075" data-dest_type="city">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=1175526">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div>

<div style="text-align:center">
<h2 style="line-height:27px;margin-bottom:0px;">Book an activity </h2>
<iframe src="https://www.destin.com/sa_widget.htm" width="324" height="222" frameBorder="0" scrolling="no">
</iframe>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_59020ee5e54a0_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Connect with us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,656</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Destindotcom">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">499</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/destindotcom#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">25,139</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/nwfdailynews">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/destindotcom" target="_blank">@destindotcom</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_35_59020ee5e57ed_rand td-pb-border-top"  data-td-block-uid="td_uid_35_59020ee5e57ed" ><div id=td_uid_35_59020ee5e57ed class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTW-0e9D6Cw" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/18095777_1778862192427505_3893740865775992832_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTUo0BUjzL5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/18095851_1269273143141338_2392442035370983424_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTSK9JqjNG3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/e35/c257.0.565.565/18096448_897315140407956_3779170182203703296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTKIQkzDyik" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c181.0.718.718/18012168_1172373716223661_2592740523869470720_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTHjggNDXij" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18012029_196740484173973_7656082103393583104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/Destincom-257480671278386/?fref=ts" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/destindotcom/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/nwfdailynews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/nwfdn" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3932"><a href="https://www.destin.com/contact-us/">Contact us</a></li>
<li id="menu-item-3935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3935"><a href="https://www.destin.com/eat/">Eat</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3934"><a href="https://www.destin.com/play/">Play</a></li>
<li id="menu-item-3933" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3933"><a href="https://www.destin.com/stay/">Stay</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2006-2016 Gatehouse Media, LLC Some rights reserved.

<img style="display: block; margin-top: .809em; background-color: #fff; padding: 10px; height: 4em; -webkit-background-clip: padding-box; -webkit-border-radius: 10px; -moz-background-clip: padding-box; -moz-border-radius: 10px; border-radius: 10px; background-clip: padding-box;" src="http://www.heraldtribune.com/Global/images/ghlogo_horizontal.png">                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.destin.com/2017/04/27/30a-coloring-book-now-available/" rel="bookmark" title="30A Coloring Book is now available"><img width="100" height="70" class="entry-thumb" src="https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/uploads/sites/8/2017/04/1009805366-fl_sun_30acolo6-100x70.jpg" alt="" title="30A Coloring Book is now available"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.destin.com/2017/04/27/30a-coloring-book-now-available/" rel="bookmark" title="30A Coloring Book is now available">30A Coloring Book is now available</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.destin.com/category/things-to-do/entertainment/" class="td-post-category">Entertainment</a>                                                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 59020ee5ece10
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-a-rec.td-a-rec-id-header {
   text-align: center;
}
</style>

<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='https://13se2y49of1s1bxwvj3frde8-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Destin","api_language":"en","today_icon":"mist-d","today_icon_text":"mist","today_temp":[25.1,77.2],"today_humidity":88,"today_wind_speed":[6.7,4.2],"today_min":[24,75.2],"today_max":[26,78.8],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1493398800,"day_temp":[27,80],"day_name":"Fri","owm_day_index":1},{"timestamp":1493485200,"day_temp":[27,81],"day_name":"Sat","owm_day_index":2},{"timestamp":1493571600,"day_temp":[25,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1493658000,"day_temp":[23,73],"day_name":"Mon","owm_day_index":4},{"timestamp":1493744400,"day_temp":[19,66],"day_name":"Tue","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[7571]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.destin.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.destin.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>